The internet connection appears to be offline

troubleshooting

#21

That would explain a lot.


#22

No, I can’t see the images either. I would recommend contacting customer support for this. They’ll be able to do a network test to see if there’s a port issue or something that could block the connection. We’d love to help! :slight_smile:


#23

I contacted customer support but they haven’t answer.


#24

Please, tell me if you can see the screen capture.

Thanks


#25


#26

Yes, we can see the screenshots now. It does appear to be blocked on your end somehow. This is going to take a deeper dive than can be done here on the forum. You will need to contact Wyze Customer Support


#27

One other question: are you located within the United States? If not, you should be aware that Wyze Cams are not officially sold or supported outside of the US. That said, would still contact support and see if they can help you.


#28

I live in Panama but i bought it in USA, one I bought in Amazon and the other one directly at the wyze page.

The strage thing is that the first 4 days the cam was working very well.


#29

I would have to guess that there may be some kind of blocking going on. Do you have VPN software that you could connect to a US-based VPN server? That might help.


#30

I don’t have anything else to offer besides what RickO has already said. If you give us your ticket number, we can try to escalate this to a tech but we won’t have anything we can do about a block if it’s that. :frowning:


#31

Ticket number? What is that? When i bought the camaras, didn’t say anything about that i could not use them outside of US.


#32

Ticket number is the number you get to identify your case when you submit a support request.


#33

@dannyabo, there is no limitation posed by Wyze preventing your use outside of the US. However, if your ISP and/or country decides to block the IP addresses that the cameras and/or app use, then Wyze has no control over that. This is a community based forum, but If you would like to submit a support ticket for further troubleshooting, please go to the link posted below. I hope they are able to help you.

https://support.wyzecam.com/


#34

Wyze Ticket 146457


#35

I Live in Panama, the first 4 days worked perfect them I got the problem. The problem is when I use WiFi but when I use my data from my cellphone works well.

Thakns


#36

Then it sounds like your ISP (internet service provider) may be blocking the IP addresses.Wyze may ask you to submit logs (if you haven’t already) from the app when they respond to your ticket.