The hub just beeps continuously in test mode after armed

I have only one entry sensor tied to the system right now. I go into test mode and the thing just continually beeps and doesn’t stop until it’s disarmed. Is there not a manual for this anywhere? What am I doing wrong? The sensor is closed because I’m holding it in my hand when the system is armed, and my son and I held them in place on the window and the thing still won’t stop beeping.

1 Like

The beeping after hitting home or away is the entry and exit delay. Here is some info here. During the setup you had the chance to change it from a default number.


And yes, I will charge my phone soon. :slight_smile: eventually…

Link’s!

HMS delay setup page

Main HMS support page

1 Like

That beeping is obnoxious for sure. It would be great if it can be changed either by tone or by volume.

2 Likes

Agree completely. Need a way to turn off the beeping altogether during entry/exit delay. Or make it even quieter than “low”.

2 Likes

Yes, I would love for the beeping to be different. It’s annoying. For Home mode I’ve set the timer to 0 for exit. But for Away Mode I need more than 0 seconds but less than 30 seconds. 10 seconds would be ideal.

I think in a future update, Wyze should bake into the firmware an algorithm that depending on how the system get to the armed away state… meaning, if you use your phone to arm away, the system should recognize it as such, as should allow for instant arming in away mode (or add a delay for those that wish.)

But if you use the keypad to arm in away mode, then the system should leave a mandatory 10 second delay, so that it can give you time to exit your premises w/o tripping off your own alarm due the motion or door sensor being tripped and triggered when you are in the midst of exiting…(Or kids exiting)

Needs to be able to reduce arming beeps while simultaneously not turning down the alarm portion of sound…

2 Likes