That's it, I'm out. I can't take it any more

I’ve had Wyze cams for a while now and I’ve continually had issues (connectivity, general usage). I want to love these SO much, I mean they’re $20!! But they never work for me. Never.

Connectivity is my biggest problems and a camera’s usefulness is zero if it can’t connect. I’ve had suggestions like, “Setup specific IPs for each cam!” No, I won’t do that. Honestly, I shouldn’t have to do that. They should just work.

Some problems have I had:

  • Camera’s randomly not working on load. Kill the app, reload and the cam now works.
  • The thumbnail works but when I go to the full view, auth never completes (auth for the thumbnail does complete)
  • If I do get to the full view, it’ll be good for about 30 seconds and then die on me with the “network is not stable” message. Testing the network at that location (and all others) show that it’s fast and stable.
  • When I do get a feed, the quality can low with jittering (3-5 second gaps in the stream)
  • Auth is inordinately long

So that’s it, I’m throwing in the towel and going to Nest b/c I know they’ll work. I’ll certainly have fewer cams, but at least I know when I go to view them, I’ll see video…

Don’t pounce on me as a hater, I’m not. Again, I want to love my seven Wyze cams! But I also want them to work, and they don’t. :cry:

5 Likes

It sounds like you’ve made up your mind & that’s fine but you may want to rethink your replacement system

Nest are known for randomly going offline for a while (I also have the issue & I only have the thermostat & doorbell) & Google are currently removing features & having issues with the conversion from nest accounts to Google accounts

3 Likes

For a minute there I thought you were describing Ring, or Arlo? :grin::grin::grin: Anyway I can certainly understand your frustration, unfortunately WiFi can be very temperamental and difficult to troubleshoot. I am very sorry you could not get your issue resolved to your satisfaction.

Like many of us I have a wide range of devices that use WiFi and every now and then one brand or another just does not want to play well with my particular mix. And with more and more devices crowding our airwaves interactions are a real issue.

Good luck in the future, I hope you find something that works well for you. In the meantime if you ever want to give Wyze a try again in the future we would love to help any way we can. Remember we don’t work for Wyze, we are unpaid users that volunteer our time to help the community. If you truly cannot get something to work with the advice you receive here we definitely recommend that you open a support ticket with Wyze directly.

https://support.wyzecam.com/hc/en-us/requests/new

5 Likes

You can donate the cams to me :blush:

8 Likes

Yeah, I have a couple Nest Outdoor cams and they do occasionally drop. But generally I’d say they have about a 93.6% uptime. :smirk:

I won’t throw the Wyze in the round file, I’ll hang on to them and probably give 'em a try again in the future. Maybe as a New Years Resolution. :slight_smile:

4 Likes

Ha! I have a Ring and have had Arlo in the past! My Ring has been rock solid… :man_shrugging:. My Arlo’s were pretty horrible.

And ya know, maybe I’ll submit a ticket. :+1:

4 Likes

How crowded is your WiFi channel? If you have quite a few devices, you might need something like MIMO or a second access point for your IOT devices. If you’re using an ISP issued router, you could be sharing a channel with the neighbors and their microwaves.

Good luck.

5 Likes

Never seen anyone with so many issues. I’d say the issue resides in your internet and network. Have you tried factory resetting your home equipment? Do you have the most updated modem/router from your ISP? Have you looked into packet loss in your network? Sounds like drop offs due to network instability. Coming from an IT Associate here.

5 Likes

I have 3 wyze cam v2. Been up 99.9% of the time. No drops or disconnects

5 Likes

Since you won’t donate the cams, I took delivery of another V2 cam, today. It’s a spare in case one of mine fails.

In before Trump’s tariffs start affecting Wyze :blush:

Super. Good for you. :angry:

basicbeat>> I’m throwing in the towel and going to Nest

basicbeat>>I have a couple Nest Outdoor cams

Within a two hour swing, you went from saying you are “going to Nest” to you “have a couple of Nests.”

You also said you have a RING camera and have had ARLO cameras.

You are obviously well versed in jumping around the wifi camera world.

Sounds like you won’t be happy until you get a wired camera system because your wifi obviously isn’t up to the task of handling more than a couple of cameras.

The WIFI ISN"T STABLE message should be your first clue.

I’ve been around WYZE for a long time.

Your WYZE experience doesn’t reflect the vast majority of WYZE users.

But sounds like you’ve finally made up your mind. So enjoy your NEST cameras.

A lot of us would be willing to buy your WYZE cameras … but since they don’t work, you should probably send them to one of us for free. PM me for my address.

3 Likes

Wow, I totally thought it was just me. I haven’t given up quite yet, but I am close.
I was about to ask if there was a way to have LIVE FEED more live. There is at lease a 25 second delay. I am trying to use it so I know which folks are dropping off or picking up pets. I am watching the live feed and the folks have pulled into the driveway, gotten themselves and pet out of the vehicle and are at my door before the feed shows them pulling in the driveway.
However, I have had to reset and go back to the point where I have to have it read the QRC code at least 3 times. Like you, it can’t find the network, takes at least 3 times to connect. If there is a power outage I have to start from scratch.

1 Like

Just because I said I was ‘going to Nest’ doesn’t mean I don’t have any. You’re making inferences that aren’t there. I don’t find it necessary to explain that I already have two outdoor nest cams and I’m moving to Nest for indoor cams. Arguably you could have inferred that I already have Nest from my comment:

Just sayin’.

I do have a Ring. And it’s solid as a rock. And I haven’t had Arlo in years. I had an early version that didn’t have two way sound, that was ultimately a deal breaker. And I’ve had others.

I don’t need a wired system. As I stated, I’m very happy with my two Outdoor Nest cams that are on the same network that is “up to the task” as the Wyze cams, and I have very. few. problems. As stated before, 93.6% uptime (this number is an approx).

So the “wifi isn’t stable” message is a red herring (in my opinion). Yes, I have many devices on my network, who doesn’t. I also have: 6 mesh points, my router is new within the year, and I have a 250Mb connection. I don’t think this is a wifi issue. I can stream content to my TV, phones, Dots, etc and they work. Everything else works. Everything.

Everyone wants to point the finger ay my wifi b/c that’s an easy out. But what about the fact in bullet 1 in my original post:

Nobody wants to address that issue. That is NOT a wifi problem. Period. Yet it happens continually.

And BTW, thanks everyone for the discussion!! This community is one of the reasons why I stuck with it for so long. :heart: you guys. :+1:

7 Likes

I’m in the exact same boat. I’ve had so many problems with my cameras, I didn’t even want to START the process of asking for help!
All my cameras take a few attempts to connect, often don’t connect at all, or drop once connected.
They freeze (always just as the subject of interest is about to appear, of course) every few seconds. I have to hit pause/play or volume or something to get it to reconnect.
It often says, “Network Unstable Switch to 360p”. (360p is utterly useless. If I get robbed they could look right at the camera. It wouldn’t matter.)
My front door camera doesn’t even record anymore. I’ve restarted it, reformatted it, etc,… nothing.
And of course there’s that awful lag. Everyone seems to have that problem, but my sound doesn’t even sync with the video! Sometimes it’s behind. Other times it’s WAY behind.
I kinda figured it’s probably a problem with my WIFI, but the router is fairly new. I’ve restarted it. That is the apex of my techno-troubleshooting ability.
Although I’m pretty sure Wyze cameras are always going to be a bit glitchy, I think the Wyze community and customer assistance are not the answer. I have a feeling I really need a 15yr old nerd to come tell me how his capuchin monkey could have set up my WIFI better than I did.
Maybe I just need a WIFI extender.
Repeater?
Booster?
Turbo?
Charcoal filter?

3 Likes

If anybody is considering WiFi extenders and such, my personal recommendation is, get a better WiFi device in the first place.

Most modem/WiFi combos that ISPs supply, are mediocre in performance. If you’re going to spend, might as well get a good standalone WiFi. In ideal situation these ISP devices are OK. But in less-than ideal situations …

4 Likes

It seems to me one of the first questions to ask about WiFi is where do you live?

  1. Single family home, fairly isolated from neighbors?
  2. Apartment complex abutting other apartment complexes?

Just on the quest to find an uncrowded WiFi channel in condition #2, if most folks have a basic ISP router set by default to dynamically “hop channels” to establish best connection, isn’t an individual’s attempt to manually select the best channel an exercise in futility?

1 Like

I used to have problems with devices connecting. This was even before I started with IOT. We had one device at the time. That was a Ring Doorbell. My house isn’t large at about 1400 square feet. But we had dead spots upstairs. In our small space, we had to run 3 access points (older wifi routers in bridge mode). So I did two things. First I ran CAT6 Ethernet to all the bedrooms. Second I switched out all my base equipment.

Currently I have this equipment:

The Access Point has three networks defined. A Standard SSID that standard devices connect to. Guest SSID for visitors. And a third SSID for IOT devices. I use the same SSID for both 2.4 Ghz and 5 Ghz bandwidths on each of the three “networks.” Counting phones, tablets, phones, laptops, printers, and our main television, we have up to 15 wireless devices on the standard wireless network. We are still able to stream 4K video from Amazon and Netflix on the television. On my IOT SSID, I have 30 wireless devices. This includes a variety of Amazon Alexa devices, smart plugs, light bulbs, and Wyze devices.

Haven’t encountered any connectivity problems. Probably because I trashed the multiple Netgear router/access point I had a couple of years ago.

3 Likes

I’ve had issues with all of my IoT devices /except/ my Wyze cams, ironically. However… My issue is that I live in a multi-family structure and one of my neighbors has a leaky microwave. Nearly all of my IoT devices require 2.4Ghz to operate. I even have a super awesome Asus 3200ac triband router. My solution? Repurpose an old router in storage, put it in bridge mode, turn off the 5Ghz option and migrate all my IoT devices to this router, which is as far away from the neighbors microwave as possible and as centrally located as possible. I have 3 cameras “outdoors”, and while the sound isn’t synced, I dont record sound as it’s a very grey legal area that I’d rather not have to fight.

My only time working with support, @WyzeGwendolyn stepped in and took care of me. While I understand frustration at a product that doesn’t work, my “throw in the towel” level is proportional to my investment. At a total investment price of ~$60, I’d probably move on as well if I had your issues. Of course, which is worse - the devil you know or the devil you don’t. Seems like you’ve been dancing with the devil for a while with all of your past hardware and issues.

Good luck sir… And if you do keep the cameras in a box, I know a lot of us would be curious as to your success/failure with them after a break and after going all in with Nest, or whomever you choose.

2 Likes

I have 5 Wyze cameras. Seldom must I reset a camera, but it does happen. Not often enough to be annoying. Good luck.