Temporary Fix for Motion Detection/Tagging

WYZE CAM PAN [Firmware: 4.10.3.65]

After the last update, the Motion Tagging was still not working. So, I decided to test all of the settings to try and get Tagging to work.

Open up the camera > Settings > Advanced Settings > Person & Vehicle Tagging(Beta)

  • Unselect Person & Vehicle Tagging(Beta)
  • Click the “Back arrow” until you get back to the camera.
  • Restart Device

It worked for me! Motion Tagging is now working.

You missed the posts about this already. This is an unfortunate side effect of the beta testing with the person and vehicle testing while they are in the data collection phase of trying to get the person and vehicle tagging. Turning the tagging off yes gets you back to the way the camera will work once the testing and feedback is done and received and the project finalized. Just as the non beta app still has all the features. They said specifically with the update notes that this is due to the computing power of the camera and they didnt want to overload them essentially.

2 Likes

Thanks! I try not to ask question that have already been answered or offer solutions that have been already resolved by looking through the forums. I can honestly say that I didn’t get that memo.

here is the explaination

2 Likes

Memos for beta are in the beta Section

1 Like

Just realized that after the last firmware update, 4.10.3.90, all of my pan cams are now working as advertised with the motion detection zones. 3 of the 4 I had to resort to setting scan points where I wanted the cam to point for motion detection. The fourth always has worked. Now they all work. At least for tonight!

Sorry for the late response tomp, Yeah my cams are working as promised. I’m thinking about getting another to watch the sky. I love watching time-lapse images. A very cool and relaxing experience. I would invest in WYZE at the drop of a dime. I had my cams for 4 months now. Normally any other cams would have malfunction by now. WYZE I’m impressed with your work.