tablet app compatibility

support

#1

I have a giant 20-something inch touchscreen wall mounted android all-in-one that I use extensively and unfortunately its stuck on android 4.4.2. Recently the wyze app updated and said the android was too old. I literally run everything I run on android 7-9 on this without trouble. Is this an artificial limitation that could be reconsidered? This is my ‘control center’ for things like cams and my weather station.

My other tabs (smaller) are amazon fires, which can be had cheap for the hardware specs. The wyze app also isn’t showing available for amazon devices. Seems to me a natural would be for the low cost wyze cams and amazon tabs you can get for <$100. They run a modded android, so a fire app shouldn’t be a huge rewrite.

Any chances of including 4.4.x back into the compatibility matrix, even though its “you are on your own support wise” or a fire amazon app version? I could try a side load onto the fire and that often works, but official would be great and I’d love to keep slugging along with that big giant 4.4.2 touch screen a little longer as not many make something similar that’s new, and when they do they’re windows based.