Strange Noise Coming From My Pocket

beta

#1

So, not sure if this is phone specific or not (LG V30), but as I was sitting at my desk at work today, I began hearing a baby crying from my pocket. (Not Normal) :smiley:

To my surprise, I unlocked my phone and stared at my normal home screen. It seems that unless you CLOSE the app by clearing it, if sound is enabled it will continue even if you open something else or turn the screen off.

On another note, the sound had been cutting out and turning itself off while viewing the app, so this is a step in the right direction there!

App Version 1.2.32

 


#2

Had this happen to me last night, though this was the first time I’d had it happen. I found the way to fix it was to open the app back up (it defaulted to the camera that was making noise) and then use the back arrow to return to the camera selection screen. Certainly terminating the app like you’ve done above would work too.

I’m wondering if it has something to do with turning off the phone’s battery optimization settings for the Wyze App which I did in an effort to get the notification system working again (see the other topic in this forum).

***Edit - Nexus 6P running Android 8.1.0


#3

I am guessing that if battery optimization is turned off, then if you exit by hitting home the app is still running in the background (that would be normal behavior unless programmed otherwise). So you must exit by hitting back till the app exits.


#4

Finally back on the forum after login issues… It is not normal behavior, as when you first press the home button and the app minimizes, the sounds stops. Only after a few minutes does it come back. Mind you, none of my other apps exhibit this behavior except for those that you would expect (Pandora, Spotify, etc.)

 

I think this is probably a simple tweak.


#5

This has happened to me also. I try to make it a habit of swiping the app away now.
It wasn’t immediately after leaving the app for me. It was like I was viewing a camera, hit home, it stopped, I opened another app, it started playing in the background. (I think)


#6

Agreed. I have it down on how to prevent it from happening now, but for new people, this could be an issue or at least a pain point. :slight_smile: