Still getting text alerts

Is there a way to stop getting text alerts on the band. I have notifications shut off on the band but I’m still getting text alerts. Thank you this is the first actual topic that I’ve created so I hope I did it right

There is a notification area in the Wyze app turn off your text message and IM apps.

@wayneabigbro You can turn off text notifications in the Wyze app. Tap on Band > notifications. Select turn off text notifications to the Band whichever one is your default text app.

3 Likes

Thank you I appreciate the help

2 Likes

You’re welcome! :slightly_smiling_face:

1 Like