Still can't connect to the bulbs

That depends on the router I have mine set for mixed.
In your list of networks do you have a 2.4 and 5 G there for your network?
What device are you using?

What router do you have, the router I use has both 2.4 and 5 enabled and the item grabs the best one it sees. So since the bulbs only see 2.4 that is where they go.

on android devices, there is an option that pops up if you’re connecting to a wifi connection from a device that doesnt connect to the internet (aka a wifi signal from a bulb to set it up), make sure after you connect, check that you dont have any notifications asking if you want to stay connected to the bulb.

1 Like

Tried that, still can’t connect to the bulbs. :-1:

1 Like

I had three bulbs that connected easily.

The fourth was balky.

The “connection” would time out, but I could “see” the bulb in both the Wyze ap and Google Home. It would not connect, but I couldn’t control the bulb using either voice (Google Assistant) or either ap.

I am using an iPhone 8 with iOS 12.4 (16G77).

I used the above mentioned work around, displaying the WiFi password, and it connected immediately. The only variable that was present was the work around.

Thanks

Using a Nokia 7 Plus sporting Android 9 Pie here.

I couldn’t pair my first bulb until I applied those 2 pieces of advise :
1 - When connecting to the Wyze Bulb’s WiFi network some Android versions will send an alert saying the network doesn’t have access to the Internet. Click on this notification and opt to stay connected to the Bulb’s network. Then return to the Wyze app.
2 - android/pixel has an option in the WIFI settings near the bottom under “Wi-Fi preferences”. By default “Turn on Wi-Fi automatically” is turned on, you’ll want to either turn that off

I then was able to pair all 4 of my bulbs very quickly :+1:

1 Like

I’ve followed everything recommended in this thread including doing one at a time, forgetting the Wyze bulb network, turning off cell data, turning off the auto wifi connection, making the network password visible…everything. None of these recommendations are working. The bulbs HAD connected fine when new using the exact same phone and OS (Android). I had no issues setting-up the bulbs when they were brand new. For some reason, they all inexplicably lost connection recently, and now I can’t set them up again.

…I found that could upgrade the firmware of one of three bulbs and it immediately began working again with no need to set it up. The other two appear to need firmware updates, too, but they won’t connect to the network, so now what?

Yeah, the parameters for making those things work are rediculously small. I gave up on mine, they’re sitting in a box in my garage.

I have an iPhone and a dual router and I have tried everything. I turned off the 5ghz on my router. I changed the mode to 802.11 b/g/n, tried three different lamps, tried showing the wifi password, turning off the cellular data, confirming I’m not limited on WiFi devices on my network and still nothing. Mind you I also spent an hour trying to make this work…which I very much regret now. This is insane. It should not be this hard to connect the lightbulb. I bought this lightbulb through Amazon and now that it’s out of its original packaging I don’t think I’m going to get my money back. Very frustrated Wyze. Any suggestions appreciated. Also confirmed all updates have been made to Wyze software.

1 Like

Give us your specifics, so we can help.

1 Like

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, please file a Support Request.

After some time the light bulbs stopped working again and were not reconnecting. I looked at my router log and noticed “DHCPS:lease host name not found.” I proceeded to remove the DNS server configured on my router, restarted the router and was able to reconnect the light bulbs. I will need to review my dns server configuration.

'Just an update about the bulb connectivity problems I was having…I made a support request Wyze and after following all of their initial trouble-shooting requests of me, they promptly exchanged my two bad-actor bulbs and I had literally zero problems setting-up the new bulbs on the same network, in the same fixtures, etc. The replacement bulbs have been working ever since.

3 Likes

This is totally it. Eyeball bug!

This is so friggin annoying. I originally had the bulb connected in a lamp inside, then I took it out to my garage and tried to set it up again. Deleted it from the app because it was showing as offline and tried adding it all over, my phone has mobile data turned off and is set to only connect to 2.4ghz. I can see the bulb’s wifi, it complains about not having internet so I tell it to stay connected, and as soon as I go back to the Wyze app the stupid thing kicks me off the bulb wifi and then whines about not having an internet connection.