Started after last update.... glitches

#1

Sorry if I placed this in the wrong forum

  1. Blue light no longer works even though settings shows it is- It does come on when you’re first setting up camera but then it turns off. not sure why, but doesn’t seem to have an effect on operation.
  2. Camera, for no apparent reason, suddenly spins all the way to the right and then all the way to the left before coming to a stop somewhere in the middle for no reason. Not sure why it does this but seems to be a software glitch. Doesn’t happen all the time but has happened randomly.
  3. I notice once in a while the camera will self focus itself on its own. Like, it will zoom back out itself when I have it fixed on a closer setting. I don’t like this.

So, I’m just letting someone here aware of these issues and hope that something can be fixed, but in the meantime, I will be purchasing another brand camera with fewer bugs until this unit can be more stable.

*But I do ask, being this camera records to the cloud, who has access to these videos other than myself?
*Can my camera be access through another source without my knowledge? (I seem to be missing footage[video}???

1 Like
#2

Hi! Well that’s not a great introduction to a update! So have you tried doing these several steps to maybe help correct items 1-3…

  1. Reset position (Advance settings; motor controls)
  2. Unplug device wait a minute or two and plug back in

Sometimes devices just need a reset after software updates to recalibrate or adjust themselves and it’s more than likely most if not all the problems your seeing will self correct.

I can’t speak on your last questions but I’m sure the video is encrypted to and extent and it’s very unlikely anyone has access to your video.

#3

haven’t really messed with it as of yet, but have tried unplugging it and resetting it and so far so good, but the blue light still doesn’t work at it should. (which, that part does have the kids second guessing as if dad is watching or not…lol)
Thanks for the feedback.