StarLight Sensor

I’m not trying to beat a dead horse here as I know this has been discussed a lot on the forum. However, recently the quality of night videos have deteriorated considerably. Not sure if it is firmware or hardware related, so I need some advise from seasoned users on this forum before I take it with support.

Wyze Cam v3
Firmware 4.36.9.139
App iOS 2.32.2

Here is a short video of what’s happening:

Notice that there is a huge amount of artifacts, never had that before. The quality was nice and crisp and much brighter, not so much lately. Nothing has changed on my street. There are two lampposts across the street that throw a decent amount of light.

  1. Did Wyze increased the compression algorithms for the cam?
  2. Could this be a starlight sensor gone bust?
  3. Should I flash the firmware to RTSP_4.61.0.1 (is this still running solid)?

Any other suggestions would be appreciated (don’t want to go the support route :slight_smile: )

Thanks,

6 Likes

Seems like a good theory on a change with the compression algorithms. Maybe they changed some internal codec?

I have one camera that also seems to be performing worse in the dark (no IR lights). Hopefully we hear whether there’s been a change in image processing or internal compression.

2 Likes

I see the same issues on my Android phone with V3 cams. V2s don’t encounter these issues.

I see artifacts day and night.

1 Like

So, am I correct to guess that Wyze Labs dropped the ball again? In all honesty it doesn’t make me feel better. I would be more comfortable if it was my unit only. Having the whole ecosystem compromised makes me think twice if I want to pursue Wyze.

Also, starlite feature to me was a big deal

1 Like

So no point of jumping through hoops to have the camera working properly. It is what it is. Cheap piece of junk. The only reason I jumped on the Wyze bandwagon was positive reviews back in the day. Those are so far apart that makes me think how Wyze stays a float

Yeah, but that’s not for better. One of the few reasons I went with Wyze was the StarLight sensor. Now that they have broken it, I have no reason to stick around. Just saying

I can understand. Seems others have mentioned the artifacts. It may not be a big problem yet or people are still on V2 and V1.

1 Like

Likewise. The night vision is a major improvement and advantage of the V3.

2 Likes

True. There were high hopes. I still think the price is still decent for the v3s shortcomings.

Yeah, but if StarLight feature is compromised, the price doesn’t justify ALL OTHER SHORTCOMINGS.

2 Likes

So all in all, I still don’t have a clear answer.

  1. Did Wyze increased the compression algorithms for the cam? - Maybe
  2. Could this be a starlight sensor gone bust? - Maybe
  3. Should I flash the firmware to RTSP_4.61.0.1 (is this still running solid)? - Not sure as no one has confirmed that the firmware is running with no issues.

Thanks,

1 Like

Yeah, but it’s not working (anymore) as advertised…

1 Like

Yeah, but it’s not working (anymore) as advertised…

1 Like

This possum doesn’t like artifacts following her across the street. :astonished:

2 Likes

See, that’s what I’m talking about. My videos used to be as crisp as yours.

Nagging question remains, is my camera bust?

1 Like

Very nice. Looks like 4K compared to mine. :open_mouth:

There are some artifacts in the video but not as bad as yours. That V3 the video is from is 17 months old using 4.36.9.9.139 firmware and the iOS app, recording in HD, and recording continuous to a 128GB Samsung SD card. Videos is from the events page (Cloud Recording). Maybe you can put up a small temporary light and see if anything gets better? a lot of darkness in your video.
This video is from a 3 month old V3 in an area with not much light, night vision is off because I get to many BUG/SPIDER videos with night vision on auto and IR lights on. This video is kind of like yours, many artifacts, it is a lot better with night vision on, IR Lights on near, on at dusk (Except for the bugs). I do have an LED motion light will come on if anything comes up the walkway which improves things a lot when the LED turns on.

1 Like

I just checked the video feed (its 11:00 PM) and it’s gotten worst. It’s un-viewable, so much video noise. Switching to Night Vision Mode, as long as it works. You never know with Wyze :slight_smile:

Time to reach out to Wyze support and submit warranty claim ( I dread it :slight_smile: )

Thank you all for “listening” to my rants :slight_smile:

Definitely a different problem that I am seeing. I only get a pixelated blur when some one walks by the house.

Here is what one of my Cams show tonight.