Sprinkler scheduling over 2hrs of watering every day

So I’ve installed the sprinkler controller and have had it powered up for the last month, although I’ve not yet actually turned on my water supply - I wanted to see how the controller would schedule on the smart schedule. And from what I can see the answer is that it would be excessively watering. Today it would have watered for 3hrs, and if I look at the rest of the week it is planning to water for between 1hr 50mins to 2hrs 40mins. When I’ve previously manually programmed I’ve never needed to run for more than an hour total and would typically only run an individual zone every 2-4 days. It’s pointless having a low cost smart sprinkler controller if it’s going to use excessive water and cost way more than the controller in high water bills. There should really be a way to set a maximum watering allowance per day/per zone. Looks like I’ll probably just have to resort to manual programming again, which goes against the whole point of having a smart controller that is supposed to take weather conditions into account. For reference I live in KS and the weather has not been been hot yet, with temperatures just reaching into the 70s a few days this week. I dread to think how long the system would think it needs to water in July or August when the temperatures can reach triple digits.

1 Like

Hello! I wanted to clarify a few things about the smart schedule!

Our agriculture and weather experts suggest longer times because of the “deep watering” concept. If you were to fully maximize plant growth, this allows the water to penetrate all roots. Cycle/soak will rotate in short cycles among the zones to make sure there isn’t flooding during the watering time.

Sprinkler Plus is competitive and wants you to have the best grass in your neighborhood. But I don’t need that, I just maintain my grass. You can actually adjust the duration in the smart schedule. :house_with_garden:

OK, I get the deep watering philosophy but at the start off it seemed like my controller was trying to do 2hrs every day for 3 or 4 days in a row and was then skipping a day or so. For example - at the moment my calendar view is showing a schedule for the next 2 days, then a 2 day gap, 2 days of watering, a 1 day gap and then 3 days of watering - this doesn’t seem to be deep watering - I would expect maybe 2 days a week for that.

I have now set a duration for each of my zones, but is that taken as a nominal target that is then adjusted by the smart schedule, or will that override any smart schedule and defeat the purpose of having a smart device that takes weather into account?

Note that today my sprinkler ran, despite the temperature being below freezing (which is what I’d set my temperature skip limit to be). So something not working with that feature.

1 Like

It will override the smart schedule, but the weather skips should still work.

That’s odd, since I haven’t had issues with weather skips. Perhaps check your location in the Wyze app settings, and make sure you toggled Weather Skips on in the schedule you created. Let me know if that helps.

OK, so I’ve realized something today that may seem obvious, but is a difference to how my previous sprinkler treated soaking and so hadn’t occurred to me.

When the cycle says ‘All zones soaking’ there is no watering going on. Yeah, sounds obvious, but with my previous sprinkler that would show as 2 separate cycles separated by 1 hour - so the time duration shown was a total of the time water was flowing. The Wyze sprinkler reports the total time from first zone starting until last zone finishing including all the breaks in between.

I’m less freaked out now by the duration, and will monitor the watering over the next few days to understand how much of a cycle is actual water flow.

I am still confused by how my schedule is showing that it intends to water everyday for the next week, but that could be Wyze reacting to me stopping the cycle manually previously.

So things have been working pretty well recently - after heavy rains about a month ago my sprinklers didn’t run for almost 2 weeks, but now that they’ve started again I’m back in the position where it’s watered on 6 of the last 7 days and it’s indicating that it’s going to water daily for the next 10 days.

Granted I’m getting a severe thunderstorm at the moment so I fully expect to have tomorrow’s schedule skipped - bit how can it schedule such frequent watering when you say that it’s preference is for “deep watering” a couple of days a week?

By chance, did you adjust the duration? That usually increases the number of days if you lower the duration for the Smart Schedule.

I hadn’t made any adjustments to durations for probably 6 weeks. I’ve just made some adjustments to see if that will force a ‘recalculation’ of the schedule.

1 Like

I’m definitely experiencing the “every day” watering. The point of soaking is to not have to water as frequently. Can this be explained? It seems that it’s concept of how saturated my soil is is WAY off. I’ve tried adjusting the soil type, but there are limits, and we’re not in tweaking zone. It’s watering each zone for 24 or 35 minutes each, and then doing them every day or two days. And often, when it says it won’t run for two days, it still runs every day.

1 Like