Spotlight issue

Did they ever fix the spotlight issue? I have a couple I bought early on. Both failed in two weeks.

I have 6 spotlights that were removed from service for either staying on all the time or the Wyze app said there was no spotlight installed. Have a spare v3 that I connected one of these spotlights and splitter cable to. The light is recognized and can be turned on and off in the app, so apparently this spotlight was removed when there was nothing wrong with it. So, I grab another spotlight and splitter cable and it too works fine. I am on #3 in my box of defective spotlights and splitter cables. It works fine also.

Wyze had a firmware update 4.36.3.19 on August 28 that “improved spotlight recognition” and “updated spotlight settings”

Has this firmware update corrected issues other people here were having or are the gremlins out to lunch in my neighborhood?

That is interesting. I removed a spotlight for misbehavior with light staying on or not being recognized - a couple months ago. The V3 which has NO spotlight shows that it does have one (can press ghost spotlight on/off) and even gives the spotlight firmware. Not sure how to clear that from the camera unless reset it as new! But with latest firmware I might as well test the failed one again like you have.

I cannot believe the spotlight issues have not been fixed yet. Seems ridiculous that the spotlight stays on all the time after it is activated. Should be a very basic feature of a spotlight that it only stays on for a short time after activated.

This worked for me. A Standard Samsung adapter that came with my old S10 worked great! I was never able to setup the spotlight but as soon as I put in the more powerful power supply it asked me if I wanted to setup the spotlight!

Thanks Jim777

Three spotlights that have been outside for months are still working. These are on long (42’) miniUSB cables connected to Anker 40 watt chargers. Puzzling why some work and others don’t

I just buy it through Amazon now. If it fails within 30 days… it goes right back with no hassle. I’m done dealing with Wyze directly.

My spotlight turns on just fine except it is outside and will not stay in HIGH mode. I switch it from LOW to HIGH, but it reverts to LOW each time I check on the settings. I have done a power recycle, a soft restart, disconnected it and started my camera and reinstalled it… all to no avail. The Wyze Wizard was no wizard on this issue!

Was installing another v3 yesterday. Decided to take a v3 / spotlight that worked and move it to the upper driveway where just a v3 was. Wife wanted a light to come on when she got home in the dark. Remember, this v3 and spotlight were working fine. Icon in the app and I could turn it on and off with the app. The move from the back yard to the upper driveway made the spotlight inoperative. Triple checked all connections, verified voltage at camera with USB tester. All were fine. Both cameras are on 20 foot Moyeel microUSB cables.
What changed? The power source for the camera.

The v3 camera / floodlight was on an Anker 40 watt charger. The v3 camera that had no spotlight was powered by this Belkin USB surge protector so it didn’t need more than 1 amp.

Apparently the 2.1 amp combined (2 v3 cams with no spotlight were connected to the USB ports on the Belkin) so 1.05 amps is not enough oomph for both a v3 camera and spotlight.

Had a spare Anker 40 watt charger so I plugged that into the Belkin and the spotlight worked. Icon in the app, can turn it on and off. Just to be sure I reconnected the v3 /spotlight back to the Belkin and the spotlight did not work. In fact, the light pulsed.

So many variables. Not sure if a higher wattage USB charger would fix some peoples’ issues, but for now all my spotlights are working fine. YMMV

Ok. Nothing changed from yesterday. The spotlight icon in the app is missing, and the app says there is no spotlight. :face_with_raised_eyebrow:

We are in November, and the spotlight for the v3 still has the same issue. At this point I’m not sure if Wyze will do anything about it.

I’m using a 30 ft micro usb cable to power my v3 and the spotlight is not getting recognized at all (despite working during the installation and flashing a couple of times).