Special characters in the SSID

support

#1

So I ran into an interesting issue, that I spent a considerable amount of time on, I thought I would post it to maybe help someone else. My network SSID (Joe’s Coral Reef) had a coma in the name, this prevented the wyze cam from being able to connect during setup. It took me so long to figure this out, I kept think maybe my access point was still in 5ghz. Then I thought maybe the edgemax router had some type of security setting, preventing the camera to connect. The edgemax is a great router, but wow, it has so many settings it can be whelming. Finally, I started from scratch, removed edgemax from network, factory reset access point, then with default SSID, bam the camera setup completed. I added a comma in the name and I couldn’t set it up.