Speaker on cam is not working well.

support

#1

The the volume and clarity of my voice coming through the came is not working well. The sound is garbled and an muted. Anyone wlse having this issue. Any suggestions. Could it be a firmware issue or perhaps a defective unit?


#2

The the volume and clarity of my camera is better than the previous cameras I’ve owned.

I’m running Android 7.1.1
Wyze app 1.2.32 (beta)
Firmware 3.9.2.30 (beta)


#3

I can’t wven get the voice to work on my camera…everything else is working fine


#4

If your microphone is very garbled I would try to do a factory reset on the camera.


#5

Has the voice ever worked? You may have a defective cam.


#6

Voice has never worked and the sound is very intermittent. I have enabled microphone on app and still nothing, says “operation failed” every time.


#7

Can you send an email to support@wyzecam.com? Your camera sounds defective, and we would be able to process a replacement.


#8

Sounds to me like the app doesn’t have permission to your microphone, not that the camera is defective.

If you have Android 6.0 Marshmallow or a newer version on your device: Open the Settings app and tap “Apps” under the Device heading to get started.

You’ll see a list of all the apps installed on your Android device. Tap Wyze, then “Permissions”, from the next screen make sure microphone is on.

Screenshot_20180129-194856.png


#9

The sound on my camera is not working at all. I can hear absolutely nothing! Please advise on how to fix this ASAP!


#10

I got version 2 and upgraded the FW. It worked initially but then sound would not transmit either way after a day of use. I connected the second camera that I bought up and downloaded the FW and it’s working with no issues.

The first one seems to be bricked. I deleted the camera from the app to try and re-sync it but the voice prompt “Ready to connect” won’t even announce anymore. The light just keeps flashing yellow after pressing the SETUP button. I even tried a factory reset to no avail. I submitted a ticket this morning and am just waiting for a response.


#11

I’ve only had the V2 a couple of days (Android phone app). I find that if I speak into the mic at close proximity, as if speaking with speaker on, the voice is very distorted (clipped). If I back off to about 10-12 inches and speak in a fairly soft voice, the sound comes through pretty clear. There might be an issue with the record level the software is set to?


#12

Got a V2 - horrible sound transmission (I’m out of the house and tried it on a solid connection - the V2 is less than 10ft from the wireless router with direct line of sight)

Also I can hear myself through the app - really loud and garbled.

Hoping there is a fix or I will be returning to Amazon :frowning:

Edit:

I bought these due to the glowing reviews from everyone - but it doesn’t seem to meet the quality that I saw on a slightly ($60CAD vs $40CAD) more expensive unit - better speaker better response etc.


#13

Are you saying that its better if you talk more quietly ?

Anyone know if we can adjust volume on the speaker ? maybe thats all it needs (over driven mini speaker)


#14

I am having same issues with my camera, I can hear sound from camera but no sound coming out when I use mic on app.


#15

I messaged support and they determine the mic was defective on 2 units I had and they replaced both cameras at not cost. Paid for S&H to return the defective ones.


#16

I’ve had my camera for about 4 weeks… The output has always been garbled and people viewing me and trying to hear what I say says it’s garbled on their end too…