Sound sensitivity on V2s with firmware upgrade 4.9.6.241

Count mine in as well. Finally had to turn off sound notifications.

This is a serious issue - not only is it wiping out the battery on my cell phone within hours, but my home is now not as protected because the sound alerts are totally off.

1 Like

I have the same issue with sound. I thought I was going crazy because I would get a notification but when I looked for a video under events there is nothing there.

1 Like

I turned off all sound notifications and am still receiving neverending notifications. I’m just about ready to unplug all 4 cameras because my wife is going ballistic. Don’t know why wyze dosen’t rule back the latest update or just fix it. If this issue dosen’t get resolved soon I will be replacing all my wyze devices with something more dependable. Wyze has expanded the number of devices it’s selling too quickly and hasn’t been able to keep up with software integrations between them effectively.

2 Likes

I haven’t done this yet, but you can easily roll back to the previous firmware if you want. For now I’m working around the problem another way, hoping for a quick fix.

I empathize with you on the comments about how these flaws get rolled out to us. While I appreciate the rapid release of new functionality and enhancements, I would really appreciate more attention on testing.

3 Likes

Agreed. I looked for a way to roll back but didn’t see any obvious way to do it from the app. Could you post the how to?

Disclaimer: I’ve never actually reverted to a previous firmware version. I’ve always waited for a fix as the issues were not as annoying as this one.

From the Home screen, go to…

Settings->Device Info->Firmware Version

You’ll get to a screen that tells you that your firmware is up to date. At the bottom of the screen you’ll see the words “Have problem?” Click on those words and you’ll get a screen titled “Revert firmware”. Beneath an ominous warning about reverting there will be a list of previous firmware versions to choose from.

If you do this, let us know if the problem goes away.

2 Likes

Thanks so much. I’ve rolled back OS and BIOS before for pc / laptop but not for a device. Will give @WyzeGwendolyn a couple more days to get us some info before deploying the nuclear option.

Likwise. I’ve had one cam detect a clock chime maybe 10 times in 6 months. Now both upstairs cams pick it up and send the notification even with sound sensitivity turned way low.

How do you roll back to a previous firmware version? I would definitely do that!

Anita Rose

Moderator Note: Personal information has been manually removed from this post. Such information often gets included inadvertently in an email signature block when replying by email. The forum software attempts to automatically remove email signatures but it is not always successful. When replying to the forum by email, it is best to remove the signature block yourself before sending.

Reposting at the request of @redrose336.

Disclaimer: I’ve never actually reverted to a previous firmware version. I’ve always waited for a fix as the issues were not as annoying as this one.

From the Home screen, go to…

Settings->Device Info->Firmware Version

You’ll get to a screen that tells you that your firmware is up to date. At the bottom of the screen you’ll see the words “Have problem?” Click on those words and you’ll get a screen titled “Revert firmware”. Beneath an ominous warning about reverting there will be a list of previous firmware versions to choose from.

If you do this, let us know if the problem goes away.

I have the same issue on my cameras. Some of the alerts are 3 - 5 minutes apart. Also, sometimes when I click on the event that had the sound alert, the playback freezes.

Yes, I have been seeing the playback freeze too. Not all the time but enough to notice.

I’ve being noticing it also. It freezes at 9 seconds constantly even after I rolled back the firmware. I suspect wyze is being bombarded with sound notifications they are throttling their playback to 9 seconds. Wyze has to resolve this issue promptly otherwise everything will snowball and the customer support lines will be swamped.

@n.howie Did rolling back the firmware stop the sound sensitivity / notifications etc? Noted that it did not stop the playback issue.

Same here on my pancam, picks up motion like vehicles etc but people nope. Get sound notifications and it’s very frustrating. So glad didn’t move other camera out of window yet

Just tried the playback again. The clips seem to be working fine but I noticed they are just for 12 seconds. The 14 second ones still freeze at 9 seconds so I suspect it just stored 9 seconds at that time and the 12 second ones stored the full 12.

Same issue here. Log submitted, ID 156763.

1 Like

I don’t see a “Revert firmware” anywhere on this screen. I’m on an iPhone. It just shows a rocket and says my firmware is up to day and the revision. Is there another way?

I’m on an Android, so mine might be different. On the screen with the rocket that tells me I’m up to date, there’s the words “Have problem?” I click on those words and I get a screen that gives me the option to revert.

2 Likes