Sound event notifications stopped working on all cameras

Not sure when this happened - sometime over the past few weeks or perhaps months - but I realized I no longer receive sound event notifications from any cameras. I have 3 cameras set up for sound event notifications (Wyze cam v2, 2x pan cam), none of them are alerting now. They DO alert for ALL other event types (motion, person, vehicle, pet, etc.), but NOT sound.

This was working fine for years and I can’t find anything I could have inadvertently changed.

This is how I have things set in the app:

  • Detection Settings → Sound: I’ve tried settings at both ends of the spectrum but usually have it around 50
  • Event Recording → Schedule: All Day
  • Event Recording → Detects motion (ON), Detects sound (ON), Cam Plus AI (differs from camera to camera, at the minimum Person is ON)
  • Notifications: ON
  • Notifications → Notify Me When: all ON including Sound Events
  • Alarm Settings: all ON
  • Advanced Settings: Record to MicroSD ON/Continuous (don’t think the other settings matter here, but Record Sound is also ON)

Lastly, if I go to Events, I can see Sound events for the various cameras - they’re just not firing off notifications like the other events - so Sound events ARE being detected.

At this point we can stand in front of our cameras yelling and still no sound event notifications. Help?

Your settings look fine, and if you are receiving Events you should also be getting notifications, like you say.

I have one V2 set up for sound detection ATM, but I am not doing motion detection on it (it’s just listening for a pesky woodpecker). If I get a few minutes, maybe I can try a few experiments on that. Mine is getting notifications, no problem.

What version of firmware are you using? I am using a VERY old version 4.9.5.36 (the last stable version that had on-board person detection). So that’s another difference between us, as I doubt you are using that, lol.

Thanks for the reply. Firmware is up to date on all my devices, so 4.9.7.1068 on the v2.

At this point this is sounding like a services or account issue to me. All events are being detected but only some event types are successfully generating notifications.