Socket setup - not to turn on during the day

I have rules that will turn on lights on sound & motion. The desired action is to light them up at night. I’ve tried different setting to make this happen. I don’t think this is possible. Somebody know the trick?

This behavior is built into the lamp socket. Simply go to your cameras settings > Accesories > Lamp Socket. You will find a lot of settings there that allow the lamo socket to turn on when motion or sound it detected.

I’ve done all that. I have sound/motion in the dark enabled. Doesn’t work as it should.

The Lamp Socket has no built-in light sensor. “Dark” is determined by the connected Cam v3. If your v3 is aimed at a bright light source or if ambient light is high, the v3 may not signal the Lamp Socket to fire the rules.

How is the light in the area?

Many thanks to @Seapup for the above information.

3 Likes

You’re going to have to post some screenshots of how you are trying to accomplish your goal. We also need to know what you mean by “Rule”. Rules are created via Wyze app Home > Add/Create ("+" icon upper left) > Add Rule. Lamp Socket Controls are not rules, they are Lamp Socket settings located at Wyze app Home > your Cam v3 > Settings (gear icon upper right) > Accessories Lamp Socket > Lamp Socket. We also need to know your app version number, v3 firmware version and Lamp Socket firmware version.

2 Likes

Thanks for that info. Ambient light from windows. Next time I will open blinds to see if it performs like I want to.

1 Like

I just checked the two cameras connected to sockets. They are not in infrared mode, full color mode.

I have five cameras, the rule is on person detected, one of the actions is turn on lamp socket.

Camera Firmware 4.36.9.131
Lamp Socket Firmware 0.9.0.23
App 2.30.0 (a14)