Single Wyze Cam 3 Trying to Contacting Chinese, Romanian servers

I have three Wyze Cams (two V3 and one Pan). All are running the latest firmware (4.36.8.15 and 4.10.8.860). I have a single V3 trying to contact Chinese and Romanian IP addresses (122.9.51.59 and 37.120.216.214) using port 10001. I thought this ‘bug’ was fixed in one of the firmware updates years ago - any ideas how I fix this?

Welcome to the community @Joe1576 . If this is the case, and I have no reason to doubt it, it would be best to reach out to Wyze in case there is an issue. You can contact security@wyze.com and/or contact Wyze by phone: (206) 339-9646 Available Monday - Friday 4 am - 8 pm PT and Saturday 8 am - 4 pm PT, or online: Wyze.com/support

2 Likes

Thanks - I’ve sent an email to security@wyze.com. From what I can tell these appear to be pretty standard Chinese/foreign cloud and IOT addresses. It’s just really odd to me that only one camera is doing it. The other two cameras will try and contact a couple Canadian addresses in addition to the expected AWS addresses.

Security@wyze never responded and support was less than helpful suggesting I just add it to the wishlist part of the forum about not contacting particular IPs and waved it off because all the data is encrypted. Since I last looked, it appears the Romanian IP has changed ownership to a company based in New York, but the other is part of Huawei’s cloud network.

The one camera continues to persistently try to contact these addresses. Wyze keeps trying to get me to sign up to a subscription, but there’s no way that will ever happen so long as I encounter incidents like this.