Should There Be A Charge For Cam Plus?

Seems that the AI detection is very un reliable. Sometimes it works most times is dosent. I relize the charge for these features are low but I feel like Im paying for beta features since it is really not stable yet. I love the cameras and the potential for these features but should there a fee for something thats not truly not working? I have tried all different type of setups with the cameras ands the results are the same. After reading the forums I see that this is a common issue in the past and now.

2 Likes

Welcome to the community @DragonMatrix

Can you provide the camera’s you are experiencing the issues with including the Firmware versions. Can you also provide the App Version and device you used to set this up and are currently using.

I have had some issues in the past, but have seen marked improvement on the notifications. I do know that Wyze is working on updating the AI process and notifications. With that said, you should still be getting notifications based on AI conditions.

Can you also post images of a faulty camera to include what your settings are for each menu:

  • Detection Settingsa
  • Event Recording Settings and AI Settings
  • Notification Settings

thanks

Im using V3 Cameras with 4.36.8.26 Firmware. And tried every setting available and have adjusted sensitivity from low to high. Moved the camera in different positions. It does detect sometimes. When Amazon delivers it will detect maybe then when the mailman stops by a little later it may or may not detect. It is very intermittent. This is with all 3 cameras I have. I understand it will always be improved but Im not happy about paying for something that “sometimes” works. Reading the post this has been an ongoing occurrence it looks like. I hope the new update improves the AI when it comes out,

Yes, sometimes notifications work and sometimes they don’t. Here’s a forum item started in early January. So far, it has 286 posts. The posts are slowing down. Maybe the notifications are getting better.

Understood, can you post the screen shots?

I have had similar issues and was informed that the current process is setup that if one of your AI settings is not found within a number of seconds into the feed, then it will take the All motion path. This is why you would be notified sometimes and not others. What are your AI Settings? Are the events showing up in your event screen properly tagged? Mine did, but I was not notified. If you upload a video, that would also be helpful.

Have you turned on all motion to make sure you get alerted?

1 Like

I don’t think there should be a charge til Wyze gets it right! I’ve had this thing 4 years now and in that time it has very very rarely got it right. It records cars and headlights when I had it set to people detection. Theres a 50ft walk up my driveway and you have to walk within 2ft of the cam to get to my door and it don’t see the people. 3 weeks ago someone smashed into my drivers door in front of my house during the day and the cam NEVER RECORDED IT. I’ve about had it with this thing. The only thing I use it for is to talk to my nephew while I’m on break at work or if I’m waiting for a delivery and get a live view of my driveway from my bedroom.

2 Likes

I agree! We shouldn’t be charged for something that doesn’t work as advertised. Right now the only reason I even have Cam Plus is so I get recordings longer than 12 seconds with no cool down period. I lost too much information with those parameters in place. It’s bad enough that Wyze shortened the motion sensing distance. And for my large yard I now miss things that it used to be able to sense and record.

2 Likes

Wyze should disband the AI teams and assign them to the bugs team, because clearly that department needs help.