Sharing link doesn't work

I can’t seem to share with another user. Email link was sent to two separate emails and both ended up with a dead link page. What gives???

1 Like

Hi, @cwdevine2. Welcome to the community! This isn’t the intended behaviour and you should be able to share your account with others.

Have you tried uninstalling the Wyze app and reinstall?

My brother did try and reinstall the app, but when he clicks the link it leads to a dead page.

1 Like

what do you mean by dead page? is it a 404 notification?

Yes, that’s what he encounters.

1 Like

I dont think it would have much of an effect but what sharing method did you use?

When I would share the link, it requires an email to send the link to. After the invite is received in the email, a link is available, but it turns out to be a dead link each time.

1 Like

right, I’m just wondering if the page its sending from isn’t affecting the link somehow. I have shared some cameras, I think I use the method in the green box, going through the account tab. all I can think of currently would be to try the other method of sharing and see if that works. it would be rather odd that it would change anything, but its worth a shot.

1 Like

Ok, I will give it a try. Thank you for your help.

2 Likes

it’s what we’re here for :smiley:

keep us updated, this is the type of thing that if there is an issue Wyze wants to know as soon as possible so they can get it fixed.

a couple of things I just realized weren’t asked, what OS do you have and what versions of the app and firmware are you using?

Has the invited user registered their email with Wyze yet?

Yes, he has.

1 Like

I have the most current and update version. I think the issue lies with Wyze.

1 Like

On this page, is your brother following the instructions starting at “Viewing a Shared Camera”?

All of those steps are followed and work. It’s just when he received the “invite” email link, it takes him to an error/problem page. The page pretty much says the link to share, cannot be found.

1 Like

Are you talking about a link he is selecting in an email app? If so, my understanding is the invitation has to accepted in the Wyze app, not via an email link. That’s why I referred you to that paragraph on the support page. Could you possibly get him to send you screenshots of the process he’s following?

2 Likes

Ok, I will have him do that later today. Thanks!

1 Like

Just to clarify what was said above, he should not be clicking a link in an email.

Instead, after he goes to his account page in his installed copy of the Wyze app, he should click on the Messages button image , top right.

He will then tap the Device Sharing tab at the top of the Messages page. He should then see the invitation which looks like this:

Click the Accept button. He should then see the camera on his home screen.

3 Likes

Ok, I will tell him to do this. Thanks!

2 Likes

Ok, this is what he texted me. “Went to the Home page. Typed in my email. It said reset password. Then enter email address to get verification code. Entered code. Typed new password. Got access”. Thanks to everyone for their help in this matter!

2 Likes