Sharing doesn't work

Hi,

Ahead of having a friend setup the wyzecam app and look after our porch while we are on vacation, I opened a separate wyze account on another device with a different email and shared my cams with the other account. BUT, there is no sign on the other account that I have shared anything even though this was 30 minutes ago. Does it take hours or something to share cameras? What is the hold up. I’ve killed the app several times to see if it would refresh, but nothing.

I have not shared a camera myself, but you should be looking for something in the Messages section of the Notifications tab in the app.

For more info, click Support at the top of this page, then FAQ and scroll down to the two questions about sharing cameras.

It’s not in the notifications tab, and the support|faq doesn’t have any helpful info except to confirm I did it all right and this can is unshareable.

I’ve been very disappointed with these cams and have decided that they are basically toys. As toys they are a good deal. But as a security camera, they are wholly unreliable. My initial enthusiasm for this camera which had me recommending them to all who would listen has been replaced with deflation and silence. These cameras are NOT reliable for anything other than treating them like toys.

When you want to connect to them, they are unavailable, so you have to delete them from the app and reconnect. When you want it to record motion it either records too much - leaves swaying 40 yards away, ot it will flat out not record when people walk by. I turned off the push notifications early on since it was the cam who cried wolf.

Looks like I will be taking this down and reinstalling my old ancient foscam camera that actually works when you need it. Sharing was an absolute requirement, and it fails in yet another arena.

 

I agree with you, its just a toy and can never connect when you need it to. My bad I just ordered v2 and will see what happens…probably will be
looking for something more reliable… I guess everybody is curious about being a cheap camera then they get disappointed!

 

If your first share doesn’t go through I would sign out of the app and sign back in.

I just tried it from my account and it is going through, if you’re still having issues after signing out of the app and back in please reach out to support and let me know your support ticket number. Thanks!

I have the same problem, tried logging out like the representative said and still nothing. Pretty frustrating since it’s a basic feature of any camera that more than one person can use it.

Can’t get sharing based on the Wyze FAQ to work for me either.

1 Like

@Aaronspace and @FromtheRight, sorry to hear this an issue for you both.

This forum is primarily a user to user community. If you don’t get a helpful reply here, I suggest you contact Wyze Support for more help. You might want to go ahead and submit your ticket now as there is somewhat of a backlog. If you end up getting the issue resolved before support contacts you, then you can always let them know that it’s already resolved.

1 Like

Can you be more specific about where the process of sharing fails for you?

Also, BTW, you can have more than one phone logged into the same master account. So if you don’t mind someone (your spouse/partner for example) having full access, you can use that method.

1 Like

The trick in sharing is to find the little share icon immediately to the right of the email adddress.

1 Like

My phone app says “pending” invitations to wife. She gets the e-mail message but not the message in the app to accept. I’ve had several people look at this with both our phones and no one can get it to work.

Exactly the same here.

Same here. :frowning:

I am a tech guy, just set this up and trying to share with my wife on her own account, same issue. No message or “Accept” button on in her account.

1 Like

I FIGURED IT OUT!!! I updated the app on both phones, logged out of both phones, and restarted both phones. I logged back into my phone first, then I cancelled the pending invitation for my wife under shared devices (the invitation didn’t seem to go away). I created a new invitation with my wife’s email and shared both cameras again. Her email shows up twice under the shared devices menu and the one that doesn’t work says it has the two cameras pending. The new invitation says it has four camera invitation le pending but when I logged into her phone account, the message to accept popped up on the screen and I selected “accept” and both cameras showed up on her app.

1 Like

Thanks! I will give that a try! Mike

I’m having the same issue… any solution yet?

Also having a problem with the Sharing of some Outdoor and a Cam v3.1. When I set up my first Outdoor, I shared it with another email address I have and must have received a notification or something because it reflects having accepted. However, when I set up my 2nd through 4th Outdoor and Cam v3.1 and went to share them, I’m not getting any email notifications. Also sent share notifications to my wife and son’s email addresses and they too are not getting anything. I deleted the share requests and tried again and so far still nothing. Somehow, I must have created an account with the email address I originally shared my first Outdoor with but because the Wyze App is designed for an Android or iOS device, it won’t directly install on a PC where I normally use that email address. The work around I came across was to install BlueStacks 4 on the PC, then install the Wyze App and log in with the 2nd account I had created. Upon logging in, I was presented with sharing notifications that I was then able to accept. Still doesn’t address why the sharing notifications are not getting delivered to recipients.

1 Like