Setup on the plug is easy but can't set up times

I’m sure I’m missing something easy when trying to set up start and stop times in two plugs. I set up start-stop times on one plug - easy. But when I try to set up start-stop times on my second plug, those times also set up on the first plug. I’m sure it’s a simple thing but what am i missing?

Thanks,
silverfox9142
aka Chuck

Check this out , come back if you can’t get it to work properly
don’t forget to tap save or done when necessary

2 Likes

Well, I’m back. I’ve read over “How to use Rules with Wyze Plug” numerous times and am not seeing what I am missing while setting up rules for the two plugs. I set a start-stop time for plug 1 but after doing that I find that when I attempt to set up plug 2 there are already start-stop times set up and those are the times i had just set up for plug 1.

-Chuck

What is your app and firmware versions?

After you tap on schedule you have to tap on the proper plug you want to set up next and then finish adding your times.
I just set up 2 plugs for start and end time they are separate, I can’t figure out what you’re doing wrong. Post in here in detail exactly what you are doing step by step

The plug version is 1.2.0.56 which apparently is the latest version. My iPhone app is 13.1.2.

Post in here in detail exactly what you are doing step by step

I’ll have to do it tomorrow morning when I have more time. Thanks for your help

3 Likes

Good morning, HDRock.

The following is what I have done to create simple schedules on my two plugs. I have already set them up with my network and they appear to operate correctly as far as turning them on and off.

First screen shows all my products that I have set up. Plug 1, Plug 2, rear door switch, slider switch and a cam for our back room.

Tap on plug 1. New screen showing plug 1. Tap on gear. Shows screen for device setting. Tap on Schedules & automations. Rules screen comes up. Tap on “+”. “" screen comes up.

Tap on “Schedule”. Select “product" screen comes up. Tap on “plug !” and select action comes up. Tap on “turns on” and then select “next”. “create rule” screen comes up and I set time of 7:15 pm and then select done.

Takes me back to “rules” page so I then select +. “create rule” screen comes up and I select “schedule” again. Tap on “plug 2” which again takes me to “select action” where I tap “turns off” and then “next”. Takes me to “create rules” page again and I set the time of 9:30 PM and tap on “done”.

That takes me back to “rules” so I tap on “<“ three times to take me back to my products page.

I then tap on “plug 2” and do the same steps as above for “plug 2”. When I get to the “rules” page, however, I see the two times I had done for “plug 1”. That is to say 7:15 PM and 9:30 PM. So I add on and off times of 9:00 pm and 10:15 PM.

I end up with two “on" times and two “off" times on each of the two plugs.

There you have it. I’m sure it’s something simple but I must be missing it and continue to miss it.

Thanks for any help.

Chuck

First delete the rules you have set

Tap on plug 1. New screen showing plug 1. Tap on gear. Shows screen for device setting. Tap on Schedules & automations. Rules screen comes up. Tap on “+”. “" screen comes up.

First Tap on “Schedule”. Select “product" screen comes up. Tap on “plug !” and select action comes up. Tap on “turns on” and then select “next”. “create rule” screen comes up and I set time of 7:15 pm When you get to here don’t select done (and then select done.)
Tap on , Add End Time and set the time you want the plug to turn off , then tap done and your done for plug 1. at the bottom under End Time you can set days of the week if you like
Do the same for a 2nd different plug and set the times you want

3 Likes

Thanks so much for your help. Sometimes I overthink some things. So easy.

Best,

Chuck

2 Likes

Did you get them set how you want?

Yup. Thanks again for your help.

1 Like

I have scheduled set up with the plug. However, I set the plug to start at 5 PM and when I did this it was 5:15PM. Do I have to wait for the time frame to come around tomorrow or should it have turned on as it was within the time schedule I set?

Hi, @willitwork. Welcome to the community! If the “rule” was set correctly the plug should turn on at the set time and day. Make sure you specify the day/days or everyday in order for it to turn on at your desired time. Here is a link to the support page on how to setup rules with your Wyze plug. :slightly_smiling_face: