Setting up cams with a wifi extender


#1

My five cams are on the way from Amazon and Wyze. Two of the cams will be installed in areas that will be connected by a Netgear wifi extender. How will I have to add these to the app since there will be a difference in the network names and will this cause an issue when using Alexa.

Camera 1,2,3 and Fire TV will be on network A
Camera 4 and 5 will be on network A.ext (the wifi extender)

Thank you,
Paul


#2

I don’t think the camera and the Alexa device need to be on the same SSID or local network. See this:


#3

The only way I have reliably installed and maintained all my Wyze Cams (v1, v2, and Pan) is this:

  • I only use Netgear N300 Model EX2700 WiFi Range Extenders (note the plural) to connect them to (these are 2.4GHz only.
  • I use an old tablet that is 2.4GHz only to run the Wyze App and do all installation/setup/maintenance/updates.
  • The SSID that I created is totally different than the SSID used by my home wireless network (ORBI Mesh Routers).
  • I use multiple range extenders so that each is no more than 50-feet from a Wyze Cam.

I have tried every way imaginable and suggested, and this configuration is the only one that works almost 100% of the time.

Once the cams are installed and setup using the dedicated tablet, then they are accessible in Wyze Apps on all my family’s smartphones, no matter where they are.

I’m sorry this appears so brief, but if you get the big picture I am making (separate unique extenders and setup device), you will succeed. And this not only applies to my Wyze Cams, but it also works for all my other brands of cams (Ring, Zmodo, YI, and Blink).

A final note, I have continuous steel siding and high-efficiency windows making it very difficult to get signals outside, but this method works for me.

Oops, one more final note, @RickO’s comment regarding Alexa is correct, but setting up with Alexa is the absolute last thing you do AFTER getting your cams working on your network.


#4

As long as your setup device, cell phone/tablet is on the same 2.4ghz SSID as the Wyze cam you want to connect to that same 2.4ghz SSID. After if you can run both apps without issues independently in there own app you should be able to do the integration into Alexa app.
After setting up the cams I log my cell phone/tablet back into the 5ghz WIFI.

To do the integration/enabling in the Alexa app you don’t need the Alexa and Wize cam to be running on the same SSID or LAN.

Make sure you enter the correct and same account and password, some couples have more than one and mix them up. That’s with both Amazon and the Wyze accounts and passwords …