Set the Wyze Cam V2 and Pancam Zoom


#1

I don’t know if I missed it or not. But I cannot set either the Wyze Cam V2 or Pancam when I zoom in to an area to be close up and have either camera stay where I set it to detect entry or motion in that area where I Zoomed into. If I missed that setting, where did I missed it at in settings or if not in the settings could you add that to the new feature list, please.

Thank You.


#2

Zooming is something that’s done at the app level (like digital zoom vs optical zoom). Therefore, the zoom level is always going to revert to full frame when you leave and come back to the camera. That’s not going to change.

However, if you tap the gear icon from the live stream, you will see in the settings an option to set a detection zone. This is a rectangle that you can set to limit the detection area, which is pretty much exactly what you’re asking for.

Hope that helps.