September update bricked my Wyze Cam Pan

Hi,

What a joke with this September update.
It bricked every single one of my devices. I had to manually install the October firmware via micro SD card to get these devices back again. However, my Wyze Cam Pan does not want to come back from death.
I copied version 4.10.6.193 to the SD card and renamed it to demo.bin as per instructions nd did the reboot and reset. Nothing. The cam shows the blue colour before it goes back to blinking yellow but it won’t connect to my wireless network when I go through the set up process again.

Help please!

Welcome to the Wyze community @ChristophS!
You can flash the firmware to a previous version. This will need to be done to each camera affected.


This should work as a temporary fix. And the camera will load the latest firmware next time you update. I’d recommend that you take a look at the #news section before updating, to see is anyone else has issues.
1 Like

I did all that as mentioned above… It worked for all my devices except for the Wyze Cam Pan. I took version 4.10.6.193 (October 5, 2020) and copied it to the SD card and renamed the file to demo.bin. I then reset the device, waited for the blue/yellow lights and started the set up a few minutes later. This is what your procedure says and I followed but this didn’t help.

1 Like

If you have tried flashing the firmware and a factory reset, you may need to contact support:


1 (844) 999-3226 or (206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT

Check out this thread to see if your pan has an issue like mentioned in the thread.

1 Like