Sensor help

Ok so I ordered the kit with the bridge and the sensors. Plug in bridge and the light does what its supposed to do. Get the sensor out go on the app and add device (yes everything is up to date on firmware) the bridge says ready to connect I push and hold button on sensor till light flashes 3 times and the app times out every time. I contacted support and they said bad bridge. Sent new bridge. Contacted support they said bad sensors. Sent new sensors. Same thing. I have tried different cameras (I have 5) and all have the same issue. Ive tried all the power off and on and reboot options ive seen on line. I love the cameras and im not an idiot I just cant figure this damn thing out.
Any ideas?

Thank you!
Chris

You are not alone. Same issue here. Waiting on response from Wyze.

It should be so easy. They have sent me so many sensors and bridges so I have no idea what it could be. It cant be user error because they way it should work is fairly idiot proof. The first bridge had an issue I think. When I went went to add the sensor all it would say is “ready to co” and that would be it. So I assumed it was a bad bridge. But they new ones that came all say the whole phrase “ready to connect” but thats it. Then they time out. This is driving me INSANE. LOL

1 Like

I feel you. Check out my thread about this very issue here:

i just noticed this started happening this week, that the recorded voice on the camera/bridge would not finish the sentence. it might be an insignificant programming bug, like truncating after 4 seconds , or it might be the camera is failing to connect to some wyze server & that is what is interrupting the playback of the voice

btw i cant add any new sensors too . all my currently linked sensors are working fine