Sense Motion Detector Unresponsive

When taking the motion sensor out of the packaging I noticed that it was blinking red for each motion it detected. I assume that is normal.

When trying to pair with the bridge it would never ‘blink 3 times’ but it would keep registering motion with the red LED. I can feel the reset pin clicking whenever I insert the tool. After multiple attempts with no change in behavior I found the FAQ which says to remove the battery.

After removing/replacing the battery it will now just blink twice when the battery is first inserted and does not respond in any other visible manner. I even tried pairing it a couple more times just to make sure.

Any ideas out there as to what the double blink and then no response means?

Thanks!

After 0 communications on the support case I happened to be browsing and saw this bit of info:

It still doesn’t explain the behavior that is SUPPOSED to happen but in limited testing it seems to be working. Hopefully it will help and props to the original poster(s).