Second camera not showing

I set up a second camera v3 and created a group for both cameras v3 using my iPad. I see both cameras in the group on the ipad but on my android phone I only see the first camera. What do i need to do to get the second camera to show on the android. I tried deleting the app and reinstalling on the android but that did not work.

Welcome to the forums! Are both cameras V3s? And by not showing up, does it only show the one camera in the group, or does it show the camera just not a live view? Are they shared cameras? Using the same account on both devices?

1 Like

Both are v3 cams, On the iPad which I used to set them up and create the group I added them both to I can see video of both cams live view. They are shared. Both cams are on the same account.

So the iPad and the Android use different Wyze usernames and passwords? You set the camera up on the iPad, but did you share it to the Android (and did you accept the share?). I’d they are on different accounts, a group you made on one won’t show up in the other.

User name and password same on both devices. I only have one account.

Ok, you said “They are shared” so guess I got confused. Do you see the group itself on the main page of the app on the android?

I think I confused you because I did say that I shared it to my wifes email but it is my email that is on the account and used to logging on both devices. I do not see the group on android.

So the group follows the account, as does all devices that are setup with said account. If both devices are on the same account login, a group created on one will transfer to the other one, it may take a relogin to show on the other device.

1 Like

As Omgitstony replied… try logging out. Wyze app Home > Account > Sign Out (at the bottom of page). Reboot your phone, then start up the Wyze app and log back in.

sorry for the delay, dinner break. I got it working, it turned out to be a sharing issue. still dont quite understand ir but at least it is now working. Thanks for assistance

3 Likes

What did you have to do to fix it?

1 Like

I just had to share it with my userid/email.

If both devices used the same user name and password for the Wyze app, you wouldn’t need to share the camera if it was set up in that same account. Glad you got it working!