SD cards issues

I bought SD cards for all the cameras I purchased when I purchased them. All of them say no micro Sd card installed in camera but the cards are in them. Please help. I am having an issue in my store and I want to make sure things can record.

1 Like

Should format the cards with Wyze app.

What are
App version number
firmware number
size of card
brand of card.

2 Likes
  1. What size are the cards?
  2. What devices are you putting them in? (V2, V3, WCO?) -Some don’t like cards bigger than 32GB (I’ve had problems with WCO and V3 not always recognizing my 128GB cards or going in and out of recognizing they’re in there, but working great with 32GB cards), while some can work well with very large cards (I use 128GB cards in most of my V2’s just great).

Try first formatting in a computer (FAT32 for 32GB or smaller, and exFat for bigger cards).
Then stick it in the Wyze cam and format the card in the camera through the Wyze app. Then it should work fine in most cases, though you might still have problems with bigger cards in the WCO and V3 in some cases. I do…so I just switched them out to 32GB instead.

EDIT UPDATE: Don’t do exFat on larger cards. As of this writing, it won’t work in V3’s and sometimes has problems in WCO’s (mine went in and out). But if you format the card directly into FAT32 it works consistently, even in a V3. I recommend GUIFormat.
https://www.softpedia.com/get/System/Hard-Disk-Utils/FAT32format-GUI.shtml
Once I formatted with that program, my large cards would suddenly work in all the cams. exFAT only works fairly consistently in V2’s…but I’d even recommend you put those into FAT32 format with this.

3 Likes

Hi @rachelwojtylko31 and welcome to the community Forum! :slightly_smiling_face:

I agree with all the above comments. You may have a bad cell on your new uSD cards.
The format in the Wyze app will not check for errors or map out bad cells. It is a “Quick Format”.

  • Quick format just marks the partition as “formatted” and destroys the journal that keeps tracks of the files and their locations on hard drive.

  • Full format will clear files completely from the partition, rebuild the file system, volume label, and cluster size, and scans partition for logical bad sectors; that’s why full format is slower than quick format. Wyze devices must use the FAT32 format.

Download FAT32format GUI (GUIFormat) - Seamlessly format FAT32 file system drives and partitions and avoid potential performance issues in the future using this application.
Link: (https://www.softpedia.com/get/System/Hard-Disk-Utils/FAT32format-GUI.shtml)

3 Likes

same issue with me i dont know how to fix it. this is why im here. looking for solutions

1 Like

Have you tried @dr.know’s method?

1 Like

I have v3 and the SD Card is inserted and I used two one after another and it don’t read them…says no SDCard …I bought both SDCards from wyze…do you have any idea what could be wrong?

Thanks Rick

2 Likes

Did you follow @dr.know’s post? 3 comments up.

2 Likes

There are few users reported that only 32gb sd card or smaller will work in V3.

What size of Wyze Card do you have?

1 Like

32…I bought all of mine off of wyze…

I wonder if anyone else had this problem…

Thanks for fast response …

Rick

I’m using a 64Gb card in V3 cam. uSD card came from factory format FAT32.
SanDisk Extreme PRO SDXC UHS-1 inside the cam it reads 54.58GB / 58.58GB
I’m looking at playback and it is still working good! :slightly_smiling_face:

1 Like

That’s good to hear. My 128GB’s won’t work in my V3’s, but work fine in V2’s. A while ago, I read that in general you can sometimes tweak the allocation unit size of large cards to get them to work in devices that otherwise won’t read them. So I tried several other allocations unit sizes (the default 128 kilobytes allocation size works in V2’s, but wasn’t working in the V3’s), I tried 128 as normal, 64, 32, and 16kb allocations sizes, and still none of them made any difference. I finally gave up and ordered several 32GB cards. Maybe I’ll try a 64 and see how that goes, because a 32GB card only stores 3 days worth of continuous video and it sure would be nice to go back to having 14 days of stored recordings like my V2’s.

1 Like

Thanks will order same kind you have…appreciate fast reply
Rick

1 Like

Hey mine also works in V2’s…glad they have wyze community…I will order the 64 gigs also

Thanks appreciate it…

Rick

1 Like

I do have 32 gb from Wyze. Not being recognize.

1 Like

See (https://forums.wyzecam.com/u/carverofchoice) response dated 11/28

If the camera recognizes the micro sd card, you should always format the card via the app. If it doesn’t recognize it, insert it into your computer (using whatever adapter your computer needs) and format it there and then insert into into camera. If you still have issues, what worked form me is formatting to NTFS and then back to fat or xfat. Hope one of these methods works for you or anyone having this same issue.

@stones15431 & @littleleaf The Wyze branded cards are not HE
Please Vote for this: (Wyze 32GB uSD High Endurance)*

Run a Full FAT32 Format on the uSD as mentioned in Post 3 of this thread. Another option:

  • In workstation, Format the uSD card FAT32 and un-check the default “Quick” option so it can mask out bad cells.
    Note: The Format from the Wyze App w/uSD in camera is a Quick Format
1 Like

Thanks.
It works. At the beginning i couldn’t reset it in the pc either. So, l delete EVERYTHING.
Now is working. At least for now.

1 Like

Hopefully, this will help any others who are looking for a solution. Guessing this will be fixed in a future firmware, but til then … I could not get my 128gb cards to format. Tried in-camera, powershell cmd line format (win10), couple other utilities. The one that finally DID work for me was Rufus v3.13.1730 Formatted FAT32. Was finally able to hear that lovely double ding from my cameras. :slight_smile:

1 Like