SD card showing 10 MB / 0 MB

I have one camera that is showing the following : SD Card 10 MB / 0 MB on the Local Storage tab. I know for a fact that I powered up the camera, updated the firmware, inserted the card and waited for it to beep before setting the option to record continuous. At that time it showed something like 24 MB / 24 MB. I came back a few days later and it says there is no SD Card but there is an option to format. It is not presently recording.
Is there anyone else that is experiencing this? If so what is the solution?

Try to re-seat the µSD card.
Try to format the µSD card.
I’ve had to do both with different cards/sizes.
Had it display incorrect sizes.
After a little finagling you should see the correct card size displayed in the app.

Hope this helps

Thanx,

73’

Tuna

I got the camera and set it up yesterday, installed a Samsung high endurance 32GB SD card. Everything worked great.

20 minutes ago, I got a notification to update the camera’s firmware. I did, however, I got an error from the SD card. Same exact thing as you, OP. 10 MB/ 0 MB.

I tried formatting it within the Wyze app, but it kept saying ‘The SD is not available’.

I inserted it into my laptop and reformatted it.

Plugged it back in the camera - it said 0 MB/ 0 MB. I formatted it within the app. Still 0 MB/ 0MB.

Can anyone help please?? Granted, it was less than 24 hours, but I lost all of my footage from last night and am in the middle of a package thief sting. I was in love with this camera up until now. Not good!

Update: I formatted the SD card again (unchecked quick format) to FAT32 which took about 15 minutes. Turned off the camera, inserted the SD card. The camera shows 28 Gb available. Formatted again within the Wyze app, and all seems to be well.

Wyze, please be aware of this issue. I don’t know if it’s widespread, but there’s obviously a problem with the SD card when upgrading the firmware. I don’t want other people losing all of their footage as well.

Can you please specify which version of the firmware you are referring to? Thank you! :slight_smile:

4.10.2.31

1 Like

4.9.3.64 is the firmware. It says it’s up to date. Current situation states the card is not installed. I will take it out and low level format it again and restart installation sequence over.

Further information. I was able to put the card In the computer and it suggested to scan it to repair. After the card was chkdsk’d I got the files off of the card before re-formatting. Would the log files help at all?

I’ve found any time I put removable media in my Windows machine after using on my Linux machine, Windows thinks it needs to fix it.