Sd card recording doesn't work after firmware upgrade

ALL, I had the same problem with my four SD cards. If you have a Go-pro you can use it to format the card and it works perfectly in the Cam.

1 Like

Loki, the Go-pro Hero can format it inside it using the format SD function. It works. I use 64gb cards. Before that I would get the 10/0mb message. That’s if anyone owns a go-pro. I tried many SD formatters on PC None would work.

1 Like

Exactly, I also get 10/0mb message.

I have 4 cam2 and a Pan all with the SD card reporting as not installed. All of them have the same card and I will try formatting them again when I get home. His is not the first time for me to see all of the carmeras stop writing to SD and for there to be some kind of corruption.

SanDisk Ultra
32GB
Class 10 HCI
https://www.amazon.com/gp/product/B073JWXGNT/ref=ppx_yo_dt_b_asin_title_o07_s00?ie=UTF8&psc=1

What block size when doing FAT32 is recommended?

So interesting update. I still had two Wyze Cam 2 there everything was working for. I force closed the app on my phone and going back into each of the cameras now shows the sd card as being installed and full and all of my past video is available. Very odd, but glad nothing was lost.

2 Likes

That’s great to hear. Something odd happened the other night. I lost network for 9 hours because the provisioned my internet wrong. All of my cameras still recorded the entire time!

2 Likes

if you have a GO-pro format it inside the GO and it will work again.

1 Like

All of these replies are off topic of the original thread! Don’t hijack a thread, start a new one! MODERATOR!

I put in a ticket and just got a reply. The reply asked if I formatted the card and power cycled the camera when in my ticket I specifically said I had! Waste of time. Horrible customer support. WYZE CAM MODERATOR, CHIME IN NOW!

What hijack. They had same issues I had and I am offering them another solution I tried out. After firmware my sd stopped being recognized. Same topic genius, Relax and chill or don’t belong to a community forum. I am not the one to start a flame war Law,

Read the original post genius. My SD card is there, and being is recognized. It just isn’t getting motion sensing events recorded. DIFFERENT ISSUES! Nice threat about starting a flame war, just shows you will willingly instigate. What is the problem with wanting my issue dealt with on the thread I started, rather than other people’s issues?

Im done on this topic.

Some suggestions were posed to you for alleviating the problem you are having. I too recommend formatting the SD card outside of the camera. I have seen similar issues on my Pan, and ended up removing the SD card and formatting it. @Loki posted a link to a utility that works very well. What did you mean when you said the camera is in an “inaccessible place”? Are you not local to the camera? Is it mounted outside in a difficult to access area? Is the card larger than the supported 32GB size?

2 Likes

If it writes to the card in one manner, but not in another, why would reformatting the card matter? Logic says it is a software problem.

Because 35 yrs in the IT business has taught me to never dismiss a possible solution just because it doesn’t sound right to me, or I don’t like it. For example, I had the picture go bad on a fairly new TV, and they sent a tech out to replace the cable between the system board and the LCD screen. Both the tech and I were very skeptical this was going to fix it, but lo and behold, the problem cleared right up. Crazy, right?

BTW, you never answered any of my questions. :slight_smile:

1 Like

It is inaccessible – hard to get to. No, the card is not bigger than 32. If it writes in one manner, how can it be the card? Also, you didn’t respond to my very early comment where I said:

“Before the update, when you went to the timeline, there was blue at the current time even though there was no recording (a function of how event detection recording works), but no longer.”

Another clue that this is a firmware issue.

You also didn’t respond to where I complained that the customer service person responding to my support ticket obviously didn’t read the ticket.

I was trying figure out if we can resolve your issue in this thread. None of the mods are Wyze employees; we’re volunteers. So, I can’t speak to the response you received from tech support. We have flagged a Wyze employee to come in and see if they can assist you. :slight_smile:

3 Likes

Not THAT is helpful! My sincere thanks.

2 Likes

I think you meant “Now” rather than “Not”?

1 Like

Hi! I’m the Wyze employee that the moderators (two of which have been very active in this thread) called in. Sorry for my delay!

I also apologize for the unhelpful response that you received from our customer support. I’ll have a talk with the team and remind them to read and respond to the full message instead of jumping the gun. I know that this probably helped lead you to posting in the forum instead of working with our support though if you post publicly you’re more likely to have well-intentioned people with similar issues or solutions pop in. Our customer support is going to be the best place for one-on-one support without the influence of others.

I know that this is not what you would like to hear, but I would recommend trying a full format of your microSD card in a computer. The app only does a quick format and it sounds like that isn’t doing the trick here. There are multiple causes that could lead to a microSD card acting oddly and a full format will fix most of those issues. It’s possible that this is a firmware problem, but this hasn’t come up in our beta testing that I recall and I haven’t been seeing other reports talking about delayed recording yet (though I’ll definitely make a note of this in case that pops up elsewhere).

If you would like, you can send us a log through the Wyze app and we can check on things from our end. To do this, open the Wyze app, go to Account, press Help & Feedback, and then select Report an Issue under Other Topics. This will allow you to describe the problem and attach an app and firmware log to an email that will be drafted in the email app you use on your phone once you hit Submit.

We’d be happy to look into this for you! :slight_smile:

2 Likes