SD card Record on Event not matching Alert Notifications

#1

There seems to be a disconnect between Record on Event and Alert Notification on motion detection.

On a V2 Camera…32Gb SD card installed, Android phone.

I have Alerts Events for 5:59pm, 6:05pm, 6:15pm and can see the 12 second activity for each notification. When I go to View Playback for that camera, I expect to see at least a minute of recording from each of the above times but instead I see video from 5:59pm to 6:01pm, 6:03pm to 6:04pm, 6:06pm to 6:07pm. Nothing at or around 6:05pm and nothing at 6:15pm.

How could Record on Event not record the activity at 6:05pm and 6:15pm that I received an alert for? Had this been a critical alert I would have no video to support the activity. I don’t think I saw this before the last firmware update?

Not good if the activity at 6:05pm or 6:15pm was something very important.

Anyone else ever see this?

Thanks,
Rod

1 Like
Sensitivity settings and detection zone for SD card Event Only Mode
Alert video present, but local recording not present?
#2

I don’t know if it’s related but during View Playback, I see activity and the green motion tagging shape appear, then about 10 seconds later the recording stops? Shouldn’t the recording continue another minute from the last activity detection?

#3

Yes, you should see a recording of just before it starts, while it is happening, and then a little after it stops.

#4

I’ve seen this mismatch and double entries in the Events list of the same video. There is another thread from someone with only two events over a two day period and two push notices. The second event is listed for the second day, but the video is the same as the first day.

I’d say open a ticket. In the app, go to My Account => Help & Feedback => Report an Issue.

1 Like
#5

I thought the ‘little after it stops’ was suppose to be a minute? Anything less and it’s not very useful. The reason I bought and use the SD cards is to capture more video than the 12 second alert. Maybe I’ll swap camera and see if a different camera does the same thing.

#6

Thanks for the info, I opened a ticket.

#7

I saw the same thing this morning while reviewing Playback.

Motion was detected at 10:06:00 and recording started. At 10:06:55 motion was detected again, the green motion tagging shape appeared then 5 seconds later the recording stopped.

Seems like a bug.

The camera recognizes the motion but only records a minute from the initial detection and does not reset to record another minute when motion is detected within the 1 minute window.

Is this operation a function of the camera or the software itself?

This is not good, imagine a camera watching your driveway, someone pulls in, recording starts, they sit in the car for 55 seconds, open the door to get out then in 5 seconds the recording stops!!

1 Like
#8

From what I see, the minutes starts at xx:xx:00 (start of the minute and goes to the next minute. For example: if the motion is at 12:00:59, you get the 12:00:00 - 12:01:00 minute, plus the entire next minute if any movement is detected with that minute also. So, it is possible three seconds of movement would get you two minutes of video recording.

#9

No, if there is movement within any part of any minute, you get the full minute of video. The only way for the recording to stop in your scenario is for them to never move again and the car with the door open to be there forever.

#10

That is correct… the video on the SD card is saved as one minute long video files starting at hh:mm:00 and ending at hh:mm:59. In Event Only mode, if there is any motion in that minute the file is saved. If not it is discarded.

1 Like
#11

So motion at hh:mm:55 will only save that current minute not the next? I only get one minute of video with the last 5 seconds of motion?

Also I just got an alert at hh:m0:30 so I got 12 sec of video stored on the cloud from hh:m0:30 to hh:m0:42.

I go to View Playback and what is stored on my SD card is one minute from hh:m1:00 to hh:m1:59. What happened to the 18 seconds after hh:m0:42?

I bought the SD cards to be able to store more video and thought it was working different before the latest firmware update.

The way OverWatch describes it is the way it was working, now I only get a minute of SD card video even if there is motion detected within the minute.

Something is not right…

#12

In theory, you should have the full hh:m0:00 to hh:m0:59 minute on the card also. However, be aware that the SD card event only mode does not use the sensitivity settings or detection zone from the motion alert settings, so what is considered motion could be different.

Also, there have been some reports of the time stamps being offset in some cases. I’m not sure how prevalent of a bug that is.

You should probably submit a support ticket, with logs, on this.

Sensitivity settings and detection zone for SD card Event Only Mode
#13

Good information. What are the settings used for SD card Event Only Mode?

#14

Good information Rick. Depending on the settings used for SD card Event Only Mode, that could explain some of what I’m seeing.

I would prefer to have the Event Only settings to be the most sensitive as I don’t care how much video I record on my card as long as I have it all captured.

The alternative is to use Continuous Recording but that is over kill for the long periods of no activity at all.

Thanks for the help.

#15

The SD card event only sensitivity is fixed. I don’t know the 0-100 equivalent. The detection zone is ignored.

#16

Is there a way to find out the 0-100 equivalent? That’s useful info.
Thanks RickO

#17

I’m checking on this now. Will post back if I find out anything.

#18

Then things are more messed up that I thought. I have two cameras that point at streets but the detection zones don’t include the streets. If I understand what you’re saying, I should have almost 24x7 video for events only, and I don’t. I only have events that include movement within what zone I have asked for. Well, some times.

#19

I had the same thing happen.

#20

Any update on this? Having a different sensitivity for the SD card event and the camera Events doesn’t make sense. I’m still seeing 12 second Event alerts videos but nothing on the SD card via playback. :frowning: