SD card not recognized

wyze-cam

#1

I just received 2 new V2 cameras. One of the cameras does not recognized my class 10 micro sd card after repeated attempts to install it. Also there was no gong sd card sound when I inserted the card and powered the camera back on. On my second new camera, there was again no gong sound when I inserted the sd card but for now, the camera does recognize the card. I submitted a ticket on it to support tonight. Anybody else have this problem? My original Wyze v2 did not have any of these problems.


#2

<p style=“text-align: left;”>Yes I’m having the same issue!</p>


#3

I was having the same problem with one of my two cameras. I tried formatting the SD card on my Mac mini, but it would not work not matter how I formatted it. (ExFAT)

 

So I decided to try my GoPro SD card and it worked. I ended up formatting my Wyze cam SD card in the GoPro and it worked. Hope this helps you guys.


#4

I have three micro-USB cards that are not recognized in my new Wyze V2. I have tried formatting them in my PC as Fat32 and even exfat to no avail. They are class 6, 4 and 2 brands like Kingston (known brands, not cheap). None of the cards are of the recommended brand but I have a hunch that if I buy the recommended card it still won’t work. Ideas?


#5

Try formatting the cards in another type of camera other than the Wyze cam. It worked in my GoPro.