SD card not available when it's plugged in perfectly?

this is the most outragious inadequate place for finding answers. Do you offer a download somewhere to get answers. I am not tech savvy and this is way over my head. I am activating my V3. I put an SD card in–have done many of those–but it’s telling me the card is not available. Where are the specs for memory cards. How many GB’s can the V3 handle?

These forums are mostly just community help (other customers who like to talk about it and help each other), not official support for the most part. You can contact Wyze directly
By phone: (206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT
Or online:

To answer your question though,

Officially the V3 only supports up to 32 GB SD cards. What size is your card?

Anything larger will not consistently work without doing something to change the card (format it into FAT32), but that requires doing some things that might be confusing, and it is not something Wyze officially supports.

Sorry you’re having issues. If your card is 32GB or smaller, then try swapping it out for a different card. If it is larger than 32GB, then your options are to switch to a 32GB card, or do somethings to the card that might be considered some mild tech savvy actions (one of several options to reformat it to Fat32 format).


Hi @cabincreek ans welcome to the Community forum.
Agree with @carverofchoice & add that it is preferable to use High Endurance cards in your device. The link below has some good information regarding uSD cards.

Link for info on HE Cards High Endurance Cards


Thank you so much. At 79 I probably shouldn’t be trying all this wonderful stuff. I kept up with technology for many years but then it got ahead of me. Thanks again. My card is SanDisk Ultra 128gb. Have removed it.


Sandisk and Samsung make good memory cards but there are a lot of fake ones out there.
I have a Samsung PRO Endurance SDXC 128 Gb but haven’t tried it in a Wyze Cam yet.
Currently using a Sandisk Extreme PRO SDXC 64Gb which came factory format as FAT32.

Have heard of others using the 128 Gb card with a exFAT32 format.
Wyze is always updating the firmware. Have you checked that you’re suing the latest revision?
Using Wyze products will keep you mind young! :slightly_smiling_face: Not far beind you OM.

I always have used high end SD cards but the one I tried in Wyze V3 is high end but it’s 128gb and someone said probably shouldn’t use yet. Will get a 32 GB. Thank you for youp help.