Schedule time notifications not working

The notifications for my camera are set up to only turn on at night. Since today, the schedule is not working and is notifying me in the daytime which is very annoying. How do I fix this?

@Mikewint00 Welcome to the community! This is a wide spread outage so it’s not just you. It has been reported to Wyze. It’s an issue on Wyze‘s end. You can join the discussion here. :slightly_smiling_face:

5 Likes

Thanks for the info :+1:

1 Like

My lights all coming on at 1:55 am was a little strange. No schedule anywhere close to that.

You already posted the same thing over here, Wyze bulb on/off rules don't fire when scheduled
Please, refer to this thread Rules failing 5-21-20

I have three Wyze Plugs in fully scheduled duty. My first surprise came this morning at 7am when none of the three turned on. Fortunately for me, the Wyze Skill is still functioning and I just had Alexa turn on the three plugs. I then looked at the schedule for each of the three and found nothing! All the scheduling information was gone. So… I rescheduled each. That took care of them turning off this evening, but didn’t help when they all started again at 10:30! Again, Alexa to the rescue. We’ll just have to see tomorrow morning if they are back on schedule.

Please, refer to this thread Rules failing 5-21-20

1 Like

Well… failing on 5-21? Mine waited until 5-23. As far as I’m concerned, that may be the same condition, but if it was/is how come it took 48 hours to get to me?

1 Like

Please continue conversation in the other thread linked.