Schedule not working

Tried to set a schedule (sunset to sunrise), but was still getting notifications and recordings during the day. Changed to 6 PM to 7 AM and that did not help.
What do I need to do to get the scheduling to work?

Would you please post a screenshot of the settings you are using that aren’t working?

The rule you set just un-mutes notifications at night. Are your notifications muted some place else? If they are already un-muted you may not be getting the results you want. I’ll have to test on my end, but you can check on your end. Have disabled all notifications in the main/home page of the app? I.E. “zzz” in the bell icon?

Now i understand, the rule schedule only applied to notifications. So if wanted to just turn the camera on and off at sunset and sunrise I can’t?

Also, the “unmute notifications” and it’s sibling “mute notifications” is an account level action. It’s just like hitting the bell on the home page and making it ZZZ. Also the times need to occur for the setting change to happen. If it’s 4pm now, and I create a rule right now for 3p to 5 p to turn on a bulb, just because we are within that time frame doesn’t mean it automatically turns on. If the above mentioned instance, I’d have to wait till tomorrow at 3p for the light to turn on.

When you mention recordings, are you talking about cloud recordings? Or local storage recordings? If you choose a device and choose “turn off detect motion” then you won’t get CLOUD recordings for that time period.

Sure you can. Here’s an example of a rule I use.

1 Like

This is the key point made by @Omgitstony

1 Like

Thanks, I’ll give it a try