Scale only doing weight now

My scale won’t do anything but weight measurements as of today. I’ve cleaned the surface, removed batteries, added some moisture to my feet. Nothing. always shows - - - - - %.

Submitted a ticket w/logs not sure that will go anywhere. Maybe faulty?


Did you just upgrade to the newest scale firmware? If not, upgrading may fix the issue?


I haven’t yet but will give it a try thanks.

1 Like

I updated to 1.1.2 when it was first made available as I am well over 65. It still would only do weight. When I changed to 64 all values became available. When I subsequently read that 1.1.2 increased age to 100 (!) I .deleted my scale and started over using my real age (<100). No joy. I just get weight. I deleted again and went back to 64. Seems to be working correctly. I’ll keep an eye on it comparing to other devices until I hear that Wyze has solved the problem. So far weight, BMI and heart rate are reasonably accurate.


looks like I was already on 1.1.2.

I just replaced the batteries and it started working, maybe old’ish batteries don’t completely work in the scale.

1 Like

Or it just needed a power down and restart? Nice! Thanks for the update!

1 Like

I had tried popping the same batteries out and in a few times, only new ones did the trick it seems.


That is pretty odd.

1 Like

Same problem with mine on update of firmware to 1.1.2. Tried a bunch of stuff with support. I will try new batteries.

New batteries didn’t do the trick for me. Sending logs to support.

This is what broke mine, updating to 1.1.2

updated to 1.1.3 and now having the same issue; only weight and does not sync anymore

@flyingchipmunk, thanks for letting us know. May I have the ticket number? I will check and follow up.

This started happening to my wife, who I shared the device with, right when we got it. I finally wanted to fix it so I contacted support and they instructed me to delete it from my account and add it on hers and then back to mine and it’s worked flawlessly since. Don’t know how you can apply this to your situation but I figured I’d share in case it helps

And this was happening for her both before and after the most recent update. deleting it and re-adding it was the only thing that worked

Sorry just saw this. I fixed it by installing new batteries.

I just received my Wyze scale on Monday. I added the new batteries and set up was a breeze. I stepped on it to weigh myself and then all of the other values populated as well. I stepped on it again and it registered my heart rate. This morning, I weighed myself again and it only registered my weight. I stepped on it again and it registered my heart rate, but nothing else. These are new batteries and a new scale. My firmware was updated to 1.1.4. Any idea why this isn’t working so soon?

Well, I might have fixed it by deleting the scale and adding it again. It worked after that. I hope this was a temporary glitch.