Same video alert on multiple cams

support

#1

I have two cameras that cover the same large room (kitchen & dining room) for better coverage (especially during night vision recording). Since they share the same space, they often get the same sound alerts. However, when I go to view the alert videos to see what may have caused the sound, the alert shows the same video from only one of the cameras. For example, this morning at 2:03 a.m. both the kitchen & the dining room got sound alerts. When I view the dining room alert I get the video from that camera (IMG_0434.PNG). But when I play the kitchen alert from the same time, I get the dining room camera alert also (IMG_0435.PNG).

I noticed this before updating firmware and iOS versions. But it still does this after upgrading to firmware 3.9.2.30 and iOS app version 1.2.60.

IMG_0434.jpg

IMG_0435.jpg


#2

Have the cameras been given the same name? Weird.


#3

Lee, Great question! No, they do have different names, KitchenCam & DiningRoomCam. As you can see from the names, I am very creative! LOL


#4

Oh, gotcha, obviously I didn’t click the images before to embiggen. Hmmm. Maybe you just need to clean the cache out on the app, or remove and reinstall? Maybe you can create a different user/guest on the router and have one cam sign in on that account?


#5

Yeah. I did remove and reinstall the app which should have taken care of any cache issue. I use an Apple Airport along with two Airport Expresses to extend my network and I believe that the two cameras in question are actually connected to to different WiFi routers, one to the Airport and one to the Airport Express (both the same network of course). But I may go ahead and try a guest account on my router later today just to see if that may help.