RTSP Tips and tricks. Desktop Viewing, Password Protect, Recording, and more

Great! Glad you were able to get it to work! The button is definitely not the most user-friendly. Not sure if it’s a cost-cutting measure or just to make it difficult to accidentally press it. Enjoy!

1 Like

Thanks mkelley82. I have the same problems as you with Blue Iris. I started to do your work around, which I find very interesting, but I stumbled upon the Asus router “airtime fairness” trick. And that immediately got the camera working in BI again. Not sure if you have an Asus router, but this so far has worked for me.

@ sbl110

New to the forum and having some issues with Wzye and iSpy. The only way I can see the camera feed in iSpy is with the VLC plugin. What settings are you using for your Wzye cameras in iSpy?

Thanks

I’ve tried everything and I can’t get my two wyze cam v2’s to pick up the firmware files (i’ve tried both). I’ve tried dozen of times on both. I’ve tried FAT32 and exFAT. I’ve tried renaming the file to demo.bin and also tried leaving it as the original name. Nothing seems to work. I don’t get the blue light, i just get “ready to connect”.

Make sure you have the button pressed in before you ever plug it in, and keep it pressed in untul you get the blue/yellow light.

ya, that’s how I’m doing it. I’ve tried so many times. Just won’t pick it up :frowning:

If you are renaming the file on the SD card via a Windows system, name it exactly this way in the dialogue box…including the quotation marks.

“demo.bin”

Increment your channel #, do not just keep it on the first one.

No luck. I’m trying to find another sdcard to try, but nothing appears wrong with this one. it’s a sandisk ultra 32gb.

Are you using FAT32 format?

I finally got it to work. Not sure what fixed it as I did 3 different things. 1. tried a different sd card (also a sandisk), 2. formatted, renamed and copied the file in Linux instead of Windows and 3. Used FAT instead of FAT32 or exFAT. Shrug, I’m good now.

1 Like

Did you ever get this figured out? I agree with you, the quality coming out of RTSP versus the Wyze app is quite different. It works and it’s stable, but quality is quite poor. I’m using MotionEye and have it set to 1080p @ 15fps. But quality is pretty terrible. When I open the app, it’s crystal clear.

Awesome writeup, thanks!

Why doesn’t Wyze just port their app to Windows so it can then be installed from the Windows Store and work just like the iOS\Android one? MS makes a port tool I believe so it should be relatively easy (or easier) than writing one from scratch. Then they could specifically add a feature to this platform that allows you to display more than one camera at a time (grid view of some kind). This could be super useful when you’re at work sitting at your desk and need to just see what is going on at home (or wherever your camera(s) is\are located). I have 10 cameras and may even add more so this would be super helpful.

3 Likes

Sweet. I’ve given up using the wyze cams in the system pending future uprevs that solve the intermittent los but this is a nice workaround. Would actually work with any WiFi/ip cams that are spotty as well. Nice.

If Wyze made a Windows app ( I am using Ispy for 3 Ip cameras one of them being a Wyze v2 w/rtsp)
With Wyze no longer involved with Maxdrive NAS , which would have solved all my issues.
My cameras are located where access to the SD card is a real pain.
Remote recordings using a windows App would eliminate having to access the SD card.

That is why I use RTSP to BlueIris and record to disk. For the record, I am not having any of the trouble others are having with camera’s dropping out. Mine has been rock solid.

Any chance you could post screen shots of the BI configuration you’re using for RTSP :man_shrugging:

incredibly generic.

Thanks.