RTSP on V2 vs RTSP on Pan - Stability

I have had a Wyze Pan Cam running 4.29.4.41 for around 6 months now and this has been fairly stable when connected to Blue Iris. On the back of performance/quality I’ve experienced with the Pan Cam running RTSP and in Blue Iris 4/5, I decided to buy a couple of V2 cameras.

These V2 are flashed with what I believe to be the latest RTSP firmware (available for them) – 4.28.4.41. Unfortunately, these are no where near as stable as the Pan Cam. (I assume the 2nd set of digits in the version number equates to model?? If not, I wonder what differs between 4.28.4.41 and 4.29.4.41)

They each require that I stream the RTSP feed via VLC (rtsp://user:pass@ipaddress/live) prior to showing in Blue Iris. And then, after some time (~2 hours maybe?) both just drop, leaving Blue Iris showing ‘no signal’.

They mirror my Pan Cam when it comes to settings, but stability wise, they’re nothing like.

I tried flashing the Pan Cam firmware to the V2 earlier with no joy.

I fear my only option to have these run with the stability I require, is to flash them with Dafang, which I really didn’t want to have to do :frowning:

So what differs between the Pan and V2, despite the obvious Motor & Pan functionality?

I had assumed they’d be the same kit inside when it comes to lens, and camera controller, but is that wrong? Could the larger housing be cooling the Pan better to allow RTSP to function?

1 Like

Against my desire, I’ve installed Dafang CFW and this has been much more stable for RTSP.

I can only assume the specs of the chips in the V2 aren’t as good as the PAN… OR the PAN firmware has some better coding/support for RTSP.

Does Dafang CFW just extend the capabilities for RTSP (so you can still use the Wyze app) or does it completely replace it and you have to use Zoneminder or Blue Iris?

1 Like

As far as I know “Dafang CFW” is a completely different firmware, it’s like installing a different OS on a computer, so most probably Wyze app would not connect with the camera anymore.

1 Like

I paid $80 for Blue Iris.
For the last year this has been working great.
Last night the power went out, and now nothing I do can get Blue Iris to connect to this camera.

It is amazing to me that Wyze is so ambivalent about RTSP and after all this time still only offers “beta” support.

I am starting to think that Wyze support is about as worth it as the cost of their cameras = cheap.

This is so frustrating, I almost want to give up.

Same with the Wyze bulb. Worked great for a while, now nothing.
The camera won’t even allow me to turn on RTSP now, it simply says “Camera not connected”

What gives Wyze? Why have you abandoned us?

I guess it really is true, you get what you pay for. I am done supporting this hokey company.
Dave, go back to producing your daughter on YT