Room sensors

When I have “Auto Comfort” selected and each sensor is edited to include or exclude it from a certain schedule it seems that the programming still averages that excluded sensors in to the temperature along with the other sensors. Shouldn’t it only average the included sensors and the t-stat?

The sensors found in the Included Section will be averaged with the T-Stat. But the sensors will be maintained and automatically moved into the Included Section when motion is sensed on the sensor. After about 30 minutes when no motion, the sensor will automatically move back to the Not Included Section.

If you only want certain sensor to be Included 24x7 then turn off Auto Comfort and move the desired Sensors into the Included Section.

Note, with Auto Comfort on, you will be able to select one or both modes (Home and/or Sleep). By doing this, the sensors will only be included during those times.

That is what I thought the case would be, but it doesn’t seem to be working like that. I have three sensors and with auto comfort on and only one sensor selected for the current schedule the system still averages all sensors and t-stat. If I disable all the sensors from comfort control but the one, the system averages as expected and the AC/Heat turns on to reach the correct temp.

I will test that as well.

I would also submit a log of this and reach out to Wyze to ensure it is documented.

I will post what I find with my testing of the same process.

1 Like

Yes, I’ll contact support about this. I tried again last night and triple checked the correct sensor was selected for the correct schedule and the same thing happened. All sensors and t-stat were included in the average of temp. Removed the unwanted sensors and temp went to correct temp and started AC.

Just verified the same function on our other Wyze t-stat. Both have the latest firmware.