Robot vacuum app deselecting rooms, vacuum skipped a room

I ran into two issues today with the Wyze Robot Vacuum, and one with Wyze support.

  1. When selecting multiple rooms to clean in the app, it kept de-selecting all rooms. In order to tell the vacuum to only clean some specific rooms, I had to click really fast, because if it took longer than 2 seconds to select the rooms, they’d all de-select. I would upload a video, but the forum doesn’t allow me to (new user).

  2. When it got to my living room (which it has cleaned a few times before with no issue), it started to map the perimeter like normal, got a few feet into the room, then backed out and skipped the rest of the room. There was nothing blocking its path, so I’m not sure why it didn’t clean the room. Upper right room of attached image.

  3. I can’t find any way to contact support to report issues like this. There’s the automated “chat” that suggests topics (none of which applied here), and then “Other methods” informed me there was no method found to contact support. No form to fill out, no email address, nothing. So I’m posting here, in hopes that someone sees it, but I’m not confident anyone from Wyze will.

Now, Wyze Robot Vacuum needs to start cleaning again.

allow me :slight_smile:
Wyze Support by phone: (206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT

but be aware with the holiday they wont be in until Tuesday this week. hope this helps a bit.

4 Likes

Thank you!

1 Like