Replay Wyze Cam Outdoor from MicroSd and Cloud

I have successfully installed and set up my Wyze Cam Outdoor with a MicroSd card and cloud storage and get notifications showing me the 12 second clips but cannot find any information on how to record to the SD card (which shows Zero GB used) or the Cloud storage (which I have found no path to access.)

This all sound very fundamental but I have listened to multiple YouTube videos (some good and some not so) and explored all the paths I can find in the Wyze app (on Android) but have found nothing that even hints at an answer. Any help would be appreciated.

The 12-second clips and any Cam Plus recordings are saved to the cloud. You access those from the Events tab.

On an Outdoor camera, the items under the “More…” menu go to the camera’s SD card (scheduled recording, time-lapse). You can access these via More… > Album, or by removing the SD card and using a computer (preferred, as the Outdoor camera Base network is slow).

2 Likes

Read this: I’ve been using it (scheduled event recording) for 10 months

1 Like

The recording is in the app under the advanced tab,…once you have an event you can add it back from the event tab,a recording stays in the cloud for free 14 days after that it’s gone,so if you have a recording that you want to save you can download it to your device from the event tab top window with the arrows in it

I’ve tried inserting a known good SD card (formatted just fine on my Windows PC) into both the camera and the base station. It does not how up as available on the app in either place. I’ve tried power cycling the camera and the base, and force-closing the app. No joy.

I can get to a live view from the camera but I am not seeing any recorded videos in the Albums tab except for one from back in August. I have motion detection enabled. I had seen a couple of short videos 3 days ago but they are now gone.

Need to format as fat windows computer will not work,we take a new giastone sd card and put it in the camera there already formatted, so we have never had a sd card error