Recording of playback from a v3 cam - FAILED

Glad to hear it! The pathetic thing to note is that WYZE never acknowledged that this problem existed within the Android application nor did they ever acknowledge that they fixed this problem.

Glad to hear it works… Their wyze app only says updates for vacuum. If they included v3 cam I’m sure many would update app too.

1 Like

I just took a closer look at the release notes. As you can see, the last bullet is a bit vague to say the least. The bug discussed in this thread was significant and the fix was certainly worthy of being spelled out. Again, WYZE never officially acknowledged the problem existed nor have they ever acknowledged that they fixed it. Look a squirrel… :speak_no_evil: :hear_no_evil: :see_no_evil:

From Official Release Notes:
2.17.41 (February 24, 2021)

  • Fixed a bug that prevented Wyze Robot Vacuum users from dragging the map
  • Fixed a bug that prevented Wyze Robot Vacuum users from dividing rooms
  • Bug fixes

I too, have been struggling with one bug after another, including this one. I’ve tried various versions of the firmware and the app. I’m posting to let others know that I’ve had success at recording when using v3 firmware v4.36.0.280 and app v2.19.15.

Version 2.19.15 of the app also fixes some other problems including the auto refresh of the event list (i.e. when you delete an event), which was broken in an earlier version and the playback GUI, which was garbled on some of my Android devices.

One annoyance that does still exist is that while playing an event, the app mutes other device sound (e.g. podcast, music, etc) even when playback sound is turned off when there was no sound in the clip. When playing back from the SD card this does not happen.

The state of the app is a disgrace to Wyze and they often introduce more bugs than they fix, so it’s obvious that there is little, if any, regression testing done before new releases.

I’m having the same problem with a Wyze Cam V1. Can’t record playback. Yes, it has an SD card. I can view the playback from last night but not record.

Both app and V1 firmware are latest vers.

Note: I also have a V2 & V3 both have SD cards and both can record playback.

Any fix for this?
Unit1

I’m posting here as my pan cam recently is having playback recording issues too. Only thing that’s has been updated was the Wyze android app. My v2 & v3 is working ok.

Some of the information in my previous post was wrong. The latest version of the app that will record playback on both my v2 and v3 cams is v2.17.41, anything after that will not record from my v2 cams but will records from v3 cams. Unfortunately, v2.17.41 does not automatically refresh the event list when you delete one of the events.