Recording of playback from a v3 cam - FAILED

I have same issue with v3 not recording playback. Am on android. App version says 2.17.7. How do you get the beta 2.17.31? I need to record a section of playback.

Hello there and I know your pain!

Per this URL:
For Android users:
Please log in to your Google account, go to this page and click on the “Become a Tester” button. Then when you search for Wyze in the Google Play Store (under the same Google account), you will see our latest beta app.

If you ever decide to leave the beta program, you can go to the same page and click on the “Leave the program” link. Then you will only see the official Wyze App in the Google Play Store.

Worse case scenario, pull the SD card out and grab the video you need. That’s if you have easy access to the camera?

I’d like to add my name to the list of people experiencing this same issue. Personally, I’d rather wait for a fix than use a beta app.

For what it’s worth, I have an LG G7 ThinQ running Android 10.

Updated the cameras to firmware 4.36.0.252 and still no joy. Went to the beta v2.17.31 app on my android 9 phone and all ok!

1 Like

This process solved the problem that I have been having since I got my V3 camera the end of December. I downloaded the new firmware version 4.36.0.252 and installed the beta app version 2.17.31.

1 Like

Thank you for joining the forums and sharing your experience with your v3!

I too refused to join the beta program just so I could install the beta app. However, this past weekend I finally broke down as I’m sick and tired of having to pull the SD card from my cameras every time I want to record from playback. This is advertised functionality and there is NO VALID EXCUSE as to why this hasn’t been fixed.

Some people on this forum have been waiting since December for a fix. I’ve been waiting since early January. The beta app is the best thing we have going right now and hopefully this apparent application fix makes it into the next official release of the Android app.

Thanks again,
Known1

Isn’t this fun? I noticed a new release of the Android app hit the streets today. I un-joined the beta program and removed the beta app from my phone. I then installed the latest release. WONK - it still doesn’t record from playback. I then re-joined the beta program and now I can record from playback again.

Go WYZE go! :confounded:

Oof.

Did you catch the non-beta version #? The google play store still shows 2.17.7 (from Jan 7th) as the latest non-beta release for me.

I had difficulty finding the beta version after signing up for it. I found out that you definitely do not want to delete the app before you go to the Play store as it kept installing the app version 2.1.17.

After an hour of stabbing around the dark it finally came up and asked me if I wanted to upgrade to the beta version. If you’re successful your app will say WYZEBeta. If you look at your apps in the settings in the advance section it should show version 2.17.31.

It may be that it takes a while for your beta membership to register before you can get access. I’m running Android 10 with the current V3 camera firmware upgrade and the beta version solved my problem.

Good luck,
Altair8800

I’ve been on the beta for quite awhile now. When I switched to the Beta it was instantly reflected in the play store. Maybe it’s delayed now because of all the users moving to the beta for the recording fix over the past few weeks.

I was just trying to see if @Known1 caught the version number for the new general release. If I view the general release (using a session without my wyze beta google account logged in) I still see the old release from Jan 7th as the latest release (2.17.7).

To be perfectly honest no I did not. I didn’t look either after I performed my quick test. I likely should have. I’m not going through that process again right now. I’ll wait for one of the non-beta app users to let us know if the new release fixes this issue for them or not.

My beta version is 2.17.31 and the app states that there is a new version available via play store. However, when I check the play store it isn’t listed. With this being the case with the beta app, I would venture to guess I didn’t get the latest release when I downloaded that earlier.

Regards,
Known1

1 Like

I just tried to record from playback, and was having issues, and that’s when I came across this thread. Although my saga only lasted 20mins (thanks to this thread!), I figure I’d quickly chime in on what worked.

–Was getting video files 0.00kb size after “Successful Save” message from PLAYBACK manual record from SD card.
–Was getting working videos from LIVE STREAM manual record

Giving app all permissions (wyze, why do you need my call logs??): Didn’t work
Updated firmware to 4.36.0.252: Didn’t work
Enrolled in Beta v2.17.31: Worked, can now play back recorded files

1 Like

Thanks for joining the forum and sharing your experience. I’m glad that this thread is helping others get the basic functionality that they were promised when they purchased these cameras.

Hopefully soon this functionality will work in the official release of WYZE software for Android such that we don’t have to be a beta user for our cameras to work properly.

Update again, 1 of my 7 original v3 had sd card read issue. I got my replacement v3 Monday. I don’t have playback recording problem. Figured I do some test to share.

Right out of the box I setup with Andoid app. It asked for me to update firmware but I didn’t. That way I can put sd card in to see if it recognized which it confirm with a beep. My problem one didn’t beep so I figured it might been a hardware issue.

Then I went on to test the record mode and picture from live first… works. Then I tested playback record and picture, it works. I do know base on my other v3 I upgraded firmware and those have been working fine. I also updated 1 of them to the latest firmware version and record live or playback still works. The app version I’m using on my Samsung s6 and s10 is V2.17.7. Both phones with the wyze app works in regards to v2, v3 and pan cameras.

So after following this thread, I’m not sure why beta app and firmware helps solve some v3 issues for some but not all?

@Known1 did you get your replacement v3?
Have you try app on a different android device such as a tablet?

Yes, I did get my replacement and it worked great. Then I unplugged the power for 30 minutes. After I plugged it in again it would no longer record from playback. I’ve since become a beta user so I can use the functionality I need.

Wow that’s is weird!

1 Like

Yeah tell me about it. I certainly can’t explain it.