Recording -Cyan bar not accurate

Hi there,
This week it has been interesting. the cameras both V2 and Pan Tilt V2 are acting funny.
Sometimes they record, sometimes they dont, sometime notification kick in, sometimes not. Have been spending lots of time with the company tech support to figure out.
Last phone call was productive, it nailed down to sensitivity issue as sunlight is affecting the camera in different sensitivity.

Though, one item that is still not figured out is the the timeline on SD card playback showing cyan bar, but not necessary to have any video footage. While the timeline without cyan bar shows some video footage.

Any idea how why the timeline showing inaccurate showing ?
I frustrated as I spent many hours to figure out but seems like still not enough.
So, I just record continuously for now until somebody can help me figure out this.

Any tech support from WYZE is also welcome to help.
Looking forward to hear back from any of you.

Thanks so much !

Hey there,

Can you check your Wyze Cam’s WiFi signal strength?
Select a Camera -> Gear Icon (Top Right) -> Device Info -> Wi-Fi Signal Strength

Kenner

Most of them are in the high 85 or 90

Any other suggestion?
Any WYZE tech support that can respond, please

@member7879, are both the cameras expecting the same issue when it comes to the inaccurate timeline?

Yes, Actually, it is more than 2 cams. i am seeing the camera that i set facing to the side, front yard, driveway are all
Not accurate.
At first i thought it something to do with sensitivity as i have to set it higher to have the cam respond accordingly. But, it does
Not make sense if i set it to high as it pick up other things like shadows, tree movement and un wanted movement.
It was not like that before, but it has been acting differently after the software update.
As I figured its
Not happening only on one cam,

Thoughts?

Now, I am seeing that at least one of the camera can not differentiate between car and person. Person notification kept on kicking when a car is passing by. I have been sharing the video footage to WYZE to be analyzed for the inaccuracy. I also kind of doubt that the other two cameras are able to differentiate if there’s somebody passing by in front of the camera because I am trying to pay attention today, from this morning until 4PM, there’s no body passing by infront of my house, in which it is very little chance. So, I am tired of contacting cust support. Does WYZE even care about this… not sure…

Hello! As a heads up, this #ask-the-community area is intended for member to member interactions. Wyze employees don’t spend much time in here. @mixonepa let me know that you needed some help.

Could you please send in a log through Account > Help & Feedback > Report an Issue and let us know your support ticket number? I can escalate this in tech support.

2 Likes