Record longer than 12 seconds?

Hey guys. New to the Wyze community and cameras. I have multiple cameras, all with SD cards. When i set the motion detection and recording, i notice it only records for 12 seconds then it takes 5 minutes to record again. Is there a setting that lets it record more than 12 seconds or multiple recordings within the 5 minutes? For example, if the motion sensor detects someone in my driveway and starts recording, it stops at 12 seconds and wont record again for 5 minutes. What if the guy in my driveway starts walking to my front door around the 10 second mark, the video stops right before he kicks my door in and i dont have any video of the guys face or other helpful video. can anyone help guide me in the right direction if there are setting i am not doing correctly? Thanks!

I believe that’s a limitation set by Wyze. I think if you set the SD card to record events only, you’ll get a longer clip…1 minute IIRC?

I have mine set to continuous recording. It can be a challenge to find the event on the timeline. I know some have suggested a way to mark events on the timeline in the app.

There is a topic in #Roadmap about this. You can hop over there and VOTE on it, and/or provide more feedback on it. :slight_smile:

Configure the camera to record motion activity to the SD card (Advanced/Local Storage/Record Events Only). It will then save video to the card in 1-minute chunks (i.e., each interval of one minute that contains any motion will be saved). If the guy walking towards your door stops and does a happy dance, the SD card will contain each minute of his dance.

But if after kicking in your door he notices the Wyze cam and takes it with him, he’ll have nice video selfies of himself to view at his leisure…

1 Like

Hello, I’m another newby and am having the same problem. I have sd cards installed and formatted in all my WYZE cams and have set them to record events to local storage but I still am only getting 12 second clips. What possibly am I doing wrong? Thank you.

The twelve second cloud event notification videos are separate from the local recordings to the SD card.

There are three kinds of recording available in the app:

  1. Cloud motion/sound event: These are enabled in the camera settings (gear icon) > Event Recording. Also make sure that the Detection Zone under Detection Settings is not missing the area of motion. These are played back in the Events tab.
  2. microSD card recording: This is enabled in Advanced Settings > Local Storage and can be set to continuous or event only recording. This is played back by pressing the View Playback button on the live stream. This is completely independent from #1.
  3. Record button on live stream or playback: This saves to your phone’s camera roll or gallery, in real time, whatever is being played in the live stream or view playback. Note that it isn’t available when playing cloud events. It is viewed by tapping More and then the Album button, or by leaving the Wyze app and viewing the Wyze album in your phone’s photos or gallery app. This type of recording ceases when you leave the Wyze app.
1 Like

Thank you for that quick and informative response! That is very helpful and much appreciated. I believe I understand it now.

My pleasure! :slight_smile:

Has there been any Update to this 12 second limitation? It’s not acceptable that only 12 seconds is recorded and a five minute cooldown period. Not using a camera for “Security” is also not a consideration considering its the most common use of such a product. I would be interested in subscription service however at minimum increase the 12 seconds or reduce the cooldown time significantly. Local network storage is also a consideration. however 12 seconds and 5 min is way to short and long respectfully.

This is a serious consideration to return the camera.

Richard

Replying to self as I say the Tags on RTSP. Will request to look at the BETA as this to me is an important requirement. Thank you

See this topic in #wishlist. That is the latest status. :slight_smile:

1 Like

I’m missing something! Why would the cloud storage limitations be the same as the local storage limitations? If a user has local storage, they should be able to set the limits themselves. If they have no local storage and are therefore using cloud storage, them certainly impose the limits.

Also, what is the cooldown period? Interesting.

Suggest you read WyzeGewndolyn’s post.
(using a microSD card for local storage bypasses these recording limitations).

1 Like

See this comment in this thread.

1 Like

I’ll definitely read up. Thank you both for the suggestions. I do have local storage, so it looks like I just need to change my configuration.

Was thinking about it this morning again and realized that even if the unit is configured for local storage, those clips are separate from the cloud storage clips, which aligns exactly with what DreadPirateRush posted. A ha! Otherwise, Wyze would have to create a tunnel back to your home network to see the clips, which would probably require more than your average amount of networking code! It’s all clicking now.

Thanks again for the kind responses. I appreciate it!

1 Like

I changed my settings as noted, recording to SD card ‘record events only’… Still only getting 12 seconds :pensive:

The 12-second cloud stored clips and the SD card storage are separate and independent. They are set up and viewed in different areas of the app.

For the SD card storage, go to the camera settings, then Advanced Settings > Local Storage. That is where you set the SD card to record continuously or event-only (1 minute segments).

To view the SD card recordings, don’t tap the Events tab in the app. That is only for the cloud clips. Instead, tap the View Playback button on the live stream view. How you’ll see a timeline under thevideo frame so you can go back in time. You can also remove the card from the camera and view or download the 1-minute video files on a computer.

Here are some help pages from the Support site:

1 Like

Welcome to the community, @Daggers. See my post just above yours in this thread. :slight_smile:

2 Likes

Ahh. Well that was dumb of me. Thank you!

1 Like

No judgement here. I’ve done that, too. :stuck_out_tongue: