Recent Update? Camera Rebooting.

wyze-cam

#1

Starting yesterday my Wyzecam (only about 1 month old) began constantly rebooting. I keep hearing the clicking sound of the camera and the lights flash so that’s what I assume is happening. It is definitely broken and even manually resetting it causes the female voice to get stuck in an endless fast loop. Not sure if there was a firmware update that cause this perhaps.

I have opened a support ticket hoping I can RMA it but thought I would drop into the community to see if anyone else has had issues.


#2

Are you using a third party cable or power supply? Can you try changing both of these (even if not third party) and see if that makes any difference?


#3

No I am not. I suppose I could try the power supply and cable from one of my other Wyze cams.


#4

If that doesn’t help, you can try a factory reset. But likely you will have to wait for the support ticket.


#5

I mentioned in my post that I did reset it. I held down the button on the bottom until it made the chime sound and the female voice came on so I assume this was a factory reset. Then the voice got stuck in a broken fast loop without finishing the sentence. “Your camera is now…” “Your camera is now…” “Your camera is now…”.


#6

You probably did, but try holding the button down for a full 30 seconds.


#7

I have 3V-2’s and 1 V-1 on the same network. Had kind of this issue before - camera would toggle between day and night vision; it was corrected via software update. This new issue causes one of my V2’s to constantly reboot and happened after recent software upgrade. I have an open ticket, no response yet.


#8

I did receive a response and Wyze agreed to send me a replacement with pre-paid shipping label no questions asked.

I am happy with the support so far, there was definitely something wrong with this camera and it died prematurely.


#9

Do you have an SD card in the camera? If so, try removing its and see if the rebooting stops.