QR code scan causing endless trouble

support
#22

We had the exact same problem.
Try placing the iPad on a flat surface and slowly move the camera in front of the QR code, closer and further until you hear QR code scanned. Usually takes less than 1 minute with this method. Your results and mileage may vary.

Hope this helps.

Thanx,

73’

Tuna

0 Likes

#23

I’m in the same boat. I had 3 Wyzecam 2s all working fine. Then I did the latest firmware update and 2 of my cameras gave me the boot-up error message. I was able to reinstall one of them to my system but not the last one. I’m stuck at “ready to connect.” I’ve tried all of the suggestions to get the Wyzecam to read the code including changing the room, making sure the cell phone screen and camera lens are clean, rebooting the router, turning the power to the camera off and on, etc. I tried to install the app on another cell phone and a Samsung tablet but in both cases I got the message that the devices were incompatible with the app. Both are older than my cell phone. It’s very frustrating. I put in a work ticket 3 days ago and I’m waiting to hear from someone.

0 Likes

#24

I recently had to change the wifi settings on four cameras, so I had to go through this pain again - and yes I still have a lot of trouble.

I have two suggestions.

The one that has been working for me is this: Set the phone up so it is the approximate five inches or whatever from your camera, ready to go. Then place your hand or something else in between the camera and the phone, wait maybe five seconds, then remove. This seems to force the camera to re-focus and sometimes works. It’s still frustrating, but I have been able to eventually get it to work that way.

One other thing I mean to try, based on a kind of a long story. I was at Container Store, and had a 20% discount scan code on my coupon. It wouldn’t scan in, and I figured it’s just hard to get right, but the checkout person said, can you set your phone to maximum brightness? On my iPhone I swiped up to get Control Center, then maxed out the brightness, and the scan went right away.

So next time I am in this bind, I’ll try that as well. I don’t mess with my phone’s brightness setting, never even really think about it, but maybe at some time it has been set lower whan the camera likes. Something to try, post your results.!

-Mark

1 Like

#25

I’ve made a little progress with the code scanning. I found two different ways. In both instances I took a picture of the code on my cell phone. Then I uploaded it to my computer. The Wyzecam scanned it without a problem from my computer screen. But after that I couldn’t get it to do the final step, connect to my network.

I also experimented with printing the jpg of the code that I had uploaded to my computer, so I could carry the page and get closer to my router, in case that was the problem. It wasn’t. I still can’t connect to my network.

0 Likes

#26

The QR code isn’t scanning on a Wyze Cam Pan.

I have made sure there are no reflections (in fact the room is dark except for some side ambient light), the lens and phone have no plastic or other interfering material, I’ve cleaned the lens. I’ve tried both an Android and iPhone. Starting at about 5-6 inches from the lens, I very slowly move the phone closer or further away, trying slightly different angles. I have tried this numerous times since last night. And, yes, I have power cycled the camera numerous times, too. I have also confirmed that no update is available for the app.

Is there a manual install procedure. This just isn’t working.

0 Likes

#27

Hey Sally, I know this is crazy frustrating, and honestly, Wyze doesn’t really have any good answers.

Scroll up a couple of messages and see my two suggestions. I am able to get things to work using the intervening hand trick, and I consider it at least possible that the brightness change might help as well.

You can also waste more time trying it on an iPad.

Oh woe the luck, if only there were a manual procedure. Hey Wyze, how about letting me initialize and SD card with the necessary parameters on my PC and then pop it in? Listening?

-Mark

1 Like

#28

Thanks for your suggestions, Mark. My phones are already at their brightest. I tried your idea about forcing the camera to focus, by using the “intervening hand trick.” It’s a good idea, but it didn’t work. Of course, I will keep trying it.

Sally

0 Likes

#29

BTW, trying the “intervening hand trick”, I periodically hear a click from the camera, as though it is trying to focus. And the iPhone vibrates occasionally. However, it is still not scanning. Switching back to an Android phone. (I don’t have an iPad handy.)

0 Likes

#30

Yeah it’s so aggravating. All I can say is that I’ve done 4 cameras, twice now. It takes on average 10-15 minutes. The first time out it was really an hour, but iterating through the bag of tricks helps I guess.

Clearly there is no right answer, and clearly Wyze ought to be working on fixing this. They could send me a special diagnostic build in a camera and probably get a handle on it in a few days.

Unfortunately, they keep cranking out features but never the ones I want. Community video sharing? Meh.

How about auto rotate to landscape mode on my iPad? How about correcting the aspect on an iPad? How about letting me drill down through a notification right to my recorded video at the exact time? How about skip forward and backwards 30 or 60 seconds in playback? How about FF and Fast Rewind when viewing recorded video? How about multi-camera view in the app? How about exposing recorded video as HLS or DASH so we can open up a world of other clients?

Been waiting on all these thing since V1 Launched.

-Mark

0 Likes

#31

The thing is that I had the camera installed just fine. But then, it stopped working. I tried power cycling. Then, just waiting it out. Finally, I deleted the camera from the app, figuring I would have no problem re-installing it. Yeah, right. I’ve lost a day and a half on this now.

Thanks for your responses, Mark. BTW, do any of the Wyze techs ever come on this forum to try to help?

– Sally

1 Like

#32

+1 on this issue. Purchased 3 Pan cameras a few months back – of the 3, 2 would not connect. The 3rd cam would always connect fairly easily. I agree, there should be an easier option, or at least a secondary option to pair. I’m also surprised Wyze has yet to acknowledge the issue.

When I returned the cameras, a note was left on my order summary. “Reported defective, were not. Approved by Chuck.” :face_with_raised_eyebrow:

0 Likes

#33

Chuck, the camera was probably not defective, but we can’t do an RMA on the whole stinking process!

0 Likes

#34

The problem is that the small QR code. I had no problems with 9 previous cameras but today trying to put some new ones online it would not read it After about two hours of trying I remembered I had an app I installed a year ago that makes images on my screen larger due to vision…and BAM it worked within 6 seconds. Try making it larger…taking a picture of it does not work I tried that to…only enlarging it.

0 Likes

#35

This is bizarre. Our Pan suddenly bricked, for an unknown reason. After having tried the firmware flash and all that, we finally resorted to the factory reset. We followed the steps as specified by Wyze to reset, and got to the point of the “Ready to connect.”

No, it is not! No matter what we do, the Pan would not read the QR code. This, by the way, was not at all the case when we first purchased and installed the Pan some months ago. At that time, the Pan instantly read the QR code, and the rest of the setup process was a breeze. We have no idea what has changed since then, but our Pan does not read the QR code from the same phone it read the code without any problem before. This is so odd. Right now our Pan is out of commission because we cannot set it up anew. What is going on here? Our Pan appears blind.

0 Likes

#36

Well, we finally put the screenshot of the QR code on a computer screen (24") and had the Pan scan it. It did work. But why should it need this procedure at all? The Pan was completely blind to what was on our phone, which worked fine the first time we bought the Pan but not this time. This and other Wyze cameras are supposed to be an app-driven appliance, so that is a serious defect if it needs a large computer screen for the setup to work. Many people do not have computers these days. This is bad.

We were initially impressed with the Wyze products, but the longer we use them, the less satisfied we have become.

0 Likes

#37

Maybe, there is a fingerprint, or “some such smudge”, on the phone which is preventing the camera from correctly reading the QR code. Then, when you take a screenshot of the screen, it obviously would not include the smudge. Therefore, the camera can scan the image on the computer screen.

Wyze could develop a user-friendly Texas-size easy-to-find troubleshooting document for us.

0 Likes

#38

Just to add to this, the screenshot uploaded to a PC worked immediately for me.

I just got two Wyze Cam Pans. The first one scanned the QR code from the phone with no issues. The second cam wouldn’t, no matter what I tried with the phone or troubleshooting steps. I finally did the screenshot to PC and it worked right away.

0 Likes

#39

This was useful! Worked instantly, thank you for the tip :slight_smile:

0 Likes

#40

Be mindful of LED lights. Those can cause an issue from what I’ve read. I’ve found that if you do this during the day, with some natural light, it makes the scanning easier.

0 Likes

#41

I just got my wyze cam today. Plugged it in, downloaded app on my Galaxy S9, but it would not scan the QR block on the bottom of the device… so, After 3 hours of frustration, I used the cam to scan the QR block on the back of the box… then I got the “you are connected” sound, then I started the AP on my phone and it said something about 160 seconds to connect?! DUnno but I got 5 seconds left…
Connection timed out… NUTS.

0 Likes