Push notifications still don't work for me?

support

#1

Installed the latest update and do have the zone changes but still do not have the alerts working or should i say push notifications? I am on android 8.0 using a OnePlus 5T phone. I have read some people are getting the alerts using Pixel phones or Samsung 9 . is maybe the problem it’s not working with all android phones?

I did see a symbol in the top left about the alert but no sound notification…that’s as good as it’s gotten…thanks, dave


#2

I was hoping someone that had more knowledge would respond.

If you are seeing an indication of the alert on your phone, then it is receiving the push notification alert.

Are you sure you don’t have your volume turned down? That is the simplest explanation.

On the other hand, if you are getting sound alerts from other things like text messages, alarms, etc. then I don’t know. I doubt you created a custom notification for the app.


#3

everything on the phone is working correctly, so i am sure it’s the wyze app

 


#4

I’m having the same issue with my Galaxy S 9 plus


#5

I am getting them on my Galaxy S 9 Plus.

If my phone is set to silent my notification settings on the phone itself allow vibrate notifications so it will vibrate over making a sound when an alert comes through from the Wyze App. If I turn on my sound on the phone the alerts from the Wyze app come through with the default notification sound.

There’s a setting under phone settings and Wyze App that allows or disables sound notifications from the Wyze app on the phone. I would double check that just to be sure.

My phone is on T-Mobile and running Android 8.0.0.


#6

Having same issue on my Pixel 2 XL.

Notification is not working after first day of update.

I was so happy on that first day any motion was notifying me.

Now nothing is coming through.

Checked every setting on the phone including specifically Wyze app notification within Android settings.

 

Anyway else have any ideas for a fix?

 

UPDATE:

In Android setting for the app individually, I need to go to battery settings & set the battery to not optimize & allow the app to run in the background.

This appears to have triggered notifications again .